Contribute
Register

No sound after upgrading to 10.10.2 (clover setup)

Status
Not open for further replies.
Joined
Jan 19, 2014
Messages
345
Motherboard
Hp Probook 4540s
CPU
I5 3230m
Graphics
Hd 4000/ 7650 hd
Mac
  1. MacBook
Mobile Phone
  1. iOS
Hello everyone

Does anyone else had this issue ? I have no sound after upgrade to 10.10.2


What should i do ? Rerun the pbi ?


Thanks
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,624
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hello everyone

Does anyone else had this issue ? I have no sound after upgrade to 10.10.2


What should i do ? Rerun the pbi ?


Thanks

Step #14 in the guide.
 
Joined
Jan 19, 2014
Messages
345
Motherboard
Hp Probook 4540s
CPU
I5 3230m
Graphics
Hd 4000/ 7650 hd
Mac
  1. MacBook
Mobile Phone
  1. iOS
So I need to do all steps in step 14. How do I boot without caches ? UseKernelCache=No?
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
184,624
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
So I need to do all steps in step 14. How do I boot without caches ? UseKernelCache=No?

Press the spacebar in Clover to reach boot options. It is obvious from there.
 
Joined
Jan 19, 2014
Messages
345
Motherboard
Hp Probook 4540s
CPU
I5 3230m
Graphics
Hd 4000/ 7650 hd
Mac
  1. MacBook
Mobile Phone
  1. iOS
Unfortunately it didn't work for me . I still don't have any output sound devices . For what is worth i updated from 10.0.0 to 10.0.2 without updating to the 10.0.1 version .
 
Joined
Oct 22, 2012
Messages
3,464
Motherboard
HP Elitebook 8470p
CPU
i5 3320M
Graphics
HD 4000, 1600x900
Mobile Phone
  1. iOS
Unfortunately it didn't work for me . I still don't have any output sound devices . For what is worth i updated from 10.0.0 to 10.0.2 without updating to the 10.0.1 version .

You should run the latest PBI CE again.

If not work, please post troubleshooting files.
 
Joined
Jan 19, 2014
Messages
345
Motherboard
Hp Probook 4540s
CPU
I5 3230m
Graphics
Hd 4000/ 7650 hd
Mac
  1. MacBook
Mobile Phone
  1. iOS
You should run the latest PBI CE again.

If not work, please post troubleshooting files.

I've installed the supported kexts for 4x40s and still doesn't work . What else should i install from the pbi ce? DSDT?

I;ve also tried to patch the dsdt . I chose don't patch config.plist , and chose afterwards my probe model 4540s , fan behavior and display type. Restart and still no sound .

update: i have finally fixed the audio by using kext wizard and fixing permissions and cache . Now my wifi card won't detect any 5ghz networks
 
Joined
Oct 22, 2012
Messages
3,464
Motherboard
HP Elitebook 8470p
CPU
i5 3320M
Graphics
HD 4000, 1600x900
Mobile Phone
  1. iOS
I've installed the supported kexts for 4x40s and still doesn't work . What else should i install from the pbi ce? DSDT?

I;ve also tried to patch the dsdt . I chose don't patch config.plist , and chose afterwards my probe model 4540s , fan behavior and display type. Restart and still no sound .

update: i have finally fixed the audio by using kext wizard and fixing permissions and cache . Now my wifi card won't detect any 5ghz networks

There is no 5Ghz patch for 10.10.2 yet.
 
Status
Not open for further replies.
Top