Contribute
Register

No sound after 10.8.2 update (alc898)

Status
Not open for further replies.
Joined
Feb 28, 2012
Messages
14
Motherboard
Mac Os X ML
CPU
I5 3570K
Graphics
Nvidia 460 Twin Forz
Mac
  1. MacBook
Classic Mac
Mobile Phone
  1. Other
Uninstall BOOM App (if it is installed on your machine)

Reinstall multibeast drivers, reboot.

go to System Preferences / Sound / Exit

in that tab you choose Internal Speaker by double click on it

then reboot



that worked for me,
 

beelzebozo

Super Moderator
Joined
Mar 31, 2010
Messages
3,583
Motherboard
ASUS z170-Deluxe
CPU
i7 - 6700K
Graphics
RX 5700 XT
Mac
  1. iMac
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
i don't have boom app nor any outputs in system prefs / sound / output

You'll need to reinstall the appropriate audio kext again. There are DSDT versions and non-DSDT versions. Pick one.
 
Joined
Aug 14, 2011
Messages
13
Motherboard
MSI Z390-A Pro
CPU
i9-9900k
Graphics
RX 580
I have the same issue. Any luck so far?
 
Joined
Mar 22, 2011
Messages
25
Motherboard
GA-Z77X-UD5H
CPU
Intel Core i7-3770K
Graphics
gtx260
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
nope, its a motherboard bug, i had various results on 10.8 with different bioses ... can't figure out the pattern

on 10.8.2 - even switching bioses doesn't help

as a solution, i decided to order a usb sound interface... tomorrow ill get the Creative X-Fi Surround 5.1 pro, and i will tell about the results
 
Joined
Mar 22, 2011
Messages
25
Motherboard
GA-Z77X-UD5H
CPU
Intel Core i7-3770K
Graphics
gtx260
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
received the sb x-fi 5.1

works partially out of box

what doesn't work out of box:
1. volume control on the device
2. remote
3. osx volume control
4. 5.1 (though, i don't need it)

solutions:
1. out of luck, device doesn't work like HID device, so, only custom drivers needed.
2. the same as 1.
3. if u only need volume control in os - use soundflower app (google it), and set your output device to soundflower 2 ch, then, in soundflower tray select sb x-fi at 2-ch part
4. http://forums.macrumors.com/showpost.php?p=15521359&postcount=18


well, i decided to continue to search for max compatible osx sound interface... it's good, that my girlfriend is locked on windoors user (3dsmax) and she'd like a better sound than integrated, so my purchase wasn't useless :)))
 
Joined
May 5, 2011
Messages
17
Motherboard
GA-Z77X-UD5H
CPU
i5 2500K
Graphics
GTX 780
Mac
Classic Mac
Mobile Phone
Sound works for me. All I had to do was replace AppleHDA.kext with the one I had previously. I'm using the modified 10.7.4 kext and DSDT, not the ML Preview/Alpha one. Bios version is F8.
 
Status
Not open for further replies.
Top