Contribute
Register

no signal when trying to install Yosemite

Joined
Jun 17, 2013
Messages
2
Mac
Classic Mac
Mobile Phone
i am a bit of a noob to hackintosh but im trying to install Yosemite onto my pc i have:

[h=3]Gigabyte EP35-DS3 motherboard[/h][h=3]Gigabyte NVIDIA GeForce 6400GT graphics card. [/h]
im using a dvi to hdmi from my graphics card. i also cannot use integrated graphics because my motherboard doesnt have any ports.

i get a no signal screen after apple loading screen just after chameleon boot loader. i have tried both NPCI=0x2000/3000, -x, PCIrootUID=0/1, GraphicsEnabler=Yes/No. what else can i try thank you in advance. :) this is what my screen looks like just before no signal. k.jpg

If you need more info let me know :)



 
Joined
May 9, 2011
Messages
5,889
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
Sapphire Pulse RX580 8G / Intel HD Graphics 530
Mac
  1. iMac
Mobile Phone
  1. iOS
Update your build's hardware details under Profile > Basic Information section in the below format (Profile link is available on the upper right side of this website).

System : Motherboard + Bootloader(Clover/Chameleon/Chimera)
CPU : Detailed CPU Model
Graphics : All Graphics Devices

For Example,
System : GA-EP43T-USB3 (Chameleon)
CPU: Intel Quad Core Q8400
Graphics : ZOTAC GeForce 240GT

i am a bit of a noob to hackintosh but im trying to install Yosemite onto my pc i have:

[h=3]Gigabyte EP35-DS3 motherboard[/h][h=3]Gigabyte NVIDIA GeForce 6400GT graphics card. [/h]
im using a dvi to hdmi from my graphics card. i also cannot use integrated graphics because my motherboard doesnt have any ports.

i get a no signal screen after apple loading screen just after chameleon boot loader. i have tried both NPCI=0x2000/3000, -x, PCIrootUID=0/1, GraphicsEnabler=Yes/No. what else can i try thank you in advance. :) this is what my screen looks like just before no signal. View attachment 133429

If you need more info let me know :)




I am not sure on how this card will work with Yosemite.

Connect monitor without using converters to DVI/HDMI. Do not try with VGA.

Then try to boot with "PCIRootUID=1 GraphicsEnabler=Yes -f -v"

Note:- Boot flags are case sensitive.
 
Top