No shutdown , logout , reboot. after install Nvidia driver

Discussion in 'High Sierra Desktop Support' started by g4fa, Sep 29, 2017.

  1. g4fa

    g4fa

    Joined:
    Sep 1, 2016
    Messages:
    34
    Motherboard:
    GIGABYTE GA-Z170X-UD5 TH
    CPU:
    I7 6700k
    Graphics:
    MSI GTX 970
    Sep 29, 2017 at 6:29 PM #1
    g4fa

    g4fa

    Joined:
    Sep 1, 2016
    Messages:
    34
    Motherboard:
    GIGABYTE GA-Z170X-UD5 TH
    CPU:
    I7 6700k
    Graphics:
    MSI GTX 970
    Hi,

    After I install nvidia driver, my Hackintosh doesn't shutdown . I have a black screen but the Hackintosh is always on
    When I logout or reboot , same problem

    It worked perfectly before install Nvidia driver

    Thaks for your help
     

    Attached Files:

  2. g4fa

    g4fa

    Joined:
    Sep 1, 2016
    Messages:
    34
    Motherboard:
    GIGABYTE GA-Z170X-UD5 TH
    CPU:
    I7 6700k
    Graphics:
    MSI GTX 970
    Oct 2, 2017 at 6:02 PM #2
    g4fa

    g4fa

    Joined:
    Sep 1, 2016
    Messages:
    34
    Motherboard:
    GIGABYTE GA-Z170X-UD5 TH
    CPU:
    I7 6700k
    Graphics:
    MSI GTX 970
    Hi

    To solve partially the problem , I select IGFX in the bios. So when I look in Video Card rapport system , I have Intel HD and Nvidia Geforce.( see file) The Computer shutdown correctly and when I log out , no black screen

    Before install High Sierra, I didn't have this problem . In high Sierra , I didn't have the problem when I desvnstall Nvidia driver

    Have you the same problem ? how you resolved it ?

    Thanks for your advise
     

    Attached Files:

    • Capture d’écran 2017-10-02 à 18.59.10.png  (91.7 KB, 53 views)
  3. g4fa

    g4fa

    Joined:
    Sep 1, 2016
    Messages:
    34
    Motherboard:
    GIGABYTE GA-Z170X-UD5 TH
    CPU:
    I7 6700k
    Graphics:
    MSI GTX 970
    Oct 7, 2017 at 5:42 PM #3
    g4fa

    g4fa

    Joined:
    Sep 1, 2016
    Messages:
    34
    Motherboard:
    GIGABYTE GA-Z170X-UD5 TH
    CPU:
    I7 6700k
    Graphics:
    MSI GTX 970
    NO body have the same problem ?

    Thanks
     
  4. tamgya

    tamgya

    Joined:
    Nov 14, 2015
    Messages:
    53
    Motherboard:
    Intel C220 Series
    CPU:
    Xeon E3 1246v3
    Graphics:
    Intel HD P4600 + Nvidia GeForce GT 1030 2GB
    Mac:
    iMac
    Oct 7, 2017 at 10:02 PM #4
    tamgya

    tamgya

    Joined:
    Nov 14, 2015
    Messages:
    53
    Motherboard:
    Intel C220 Series
    CPU:
    Xeon E3 1246v3
    Graphics:
    Intel HD P4600 + Nvidia GeForce GT 1030 2GB
    Mac:
    iMac
    Power management is tightly related to hardware models (such as iMac14,2). What model are you using?
     
  5. g4fa

    g4fa

    Joined:
    Sep 1, 2016
    Messages:
    34
    Motherboard:
    GIGABYTE GA-Z170X-UD5 TH
    CPU:
    I7 6700k
    Graphics:
    MSI GTX 970
    Oct 8, 2017 at 10:05 AM #5
    g4fa

    g4fa

    Joined:
    Sep 1, 2016
    Messages:
    34
    Motherboard:
    GIGABYTE GA-Z170X-UD5 TH
    CPU:
    I7 6700k
    Graphics:
    MSI GTX 970
    iMac 17.1
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice