Contribute
Register

No option to restore system [Yosemite]

Status
Not open for further replies.
Joined
Dec 4, 2013
Messages
11
Motherboard
Asus Z87 MAXIMUS VI GENE
CPU
CoreI7 4770K
Graphics
GTX680
Mac
Classic Mac
Mobile Phone
Problem is that when I start the installer from my USB-drive the option "Restore from a Time Machine Backup" is not present. I want to be sure that this feature works before I start to fiddle more with my install.

I currently have a TimeMachine backup both on my server and on a USB-HDD which is connected when booting with the Yosemite installer.

My build:
Asus
MAXIMUS VI GENE - ASUS
Intel 4770K
Nvidia GTX680

Check below:
NiIri.jpg


 
Joined
Dec 4, 2013
Messages
11
Motherboard
Asus Z87 MAXIMUS VI GENE
CPU
CoreI7 4770K
Graphics
GTX680
Mac
Classic Mac
Mobile Phone
have you included your ethernet kext on the usb?

No I haven't, but I also have a USB TimeMachine attached, just in case the ethernet wasn't working.

Also CMD+R during boot does nothing.
 
Joined
Dec 4, 2013
Messages
11
Motherboard
Asus Z87 MAXIMUS VI GENE
CPU
CoreI7 4770K
Graphics
GTX680
Mac
Classic Mac
Mobile Phone
I made a new install USB but this time with Mavericks on it. Now the option is there again. So if you want to be able to recover from the USB be sure to have Mavericks on it. Yosemite installer doesn't have the option on hackintoshes.
 
Joined
Nov 17, 2013
Messages
2
Motherboard
Gigabyte GA-Z87-HD3
CPU
i5 4670K
Graphics
Gigabyte GTX 750 Ti
Mac
Classic Mac
Mobile Phone
Thanks for the info.
I've just been trying the same thing, and was getting the same results.
 
Joined
Nov 1, 2010
Messages
984
Motherboard
ASUS Maximus VIII Hero
CPU
i7-6700k
Graphics
GTX1060
Mobile Phone
  1. iOS
I made a new install USB but this time with Mavericks on it. Now the option is there again. So if you want to be able to recover from the USB be sure to have Mavericks on it. Yosemite installer doesn't have the option on hackintoshes.

FYI, this is the first menu I see when booting with my Yosemite Clover USB installer. You're all trying this with USB2 ports right?
 

Attachments

  • IMG_0013.jpg
    IMG_0013.jpg
    400.5 KB · Views: 136
Joined
Dec 4, 2013
Messages
11
Motherboard
Asus Z87 MAXIMUS VI GENE
CPU
CoreI7 4770K
Graphics
GTX680
Mac
Classic Mac
Mobile Phone
FYI, this is the first menu I see when booting with my Yosemite Clover USB installer. You're all trying this with USB2 ports right?

Actually I'm using a USB3 port, seems silly if that's an issue. However I'm not using Clover, the Yosemite USB install stick is made with Unibeast.
 
Joined
Nov 1, 2010
Messages
984
Motherboard
ASUS Maximus VIII Hero
CPU
i7-6700k
Graphics
GTX1060
Mobile Phone
  1. iOS
Actually I'm using a USB3 port, seems silly if that's an issue. However I'm not using Clover, the Yosemite USB install stick is made with Unibeast.

Unless you have a motherboard that OSX supports USB3 natively (I'm pretty sure on this) then USB3 isn't going to work until you get OSX installed and the Universal USB3 kext is added. A USB2 port should hopefully do the trick. Let us know!

good luck!
 
Status
Not open for further replies.
Top