Contribute
Register

<< Solved >> No GUI OpenCore install Coffee Lake UHD630 iGFX

Joined
Nov 20, 2020
Messages
2
Motherboard
Dell OptiPlex 7070
CPU
i7-9700
Graphics
UHD630
Mac
  1. MacBook Air
  2. Mac mini
OpenCore 0.6.3

System:
Dell Optiplex 7070
Coffee Lake
i7-9700
UHD630 via Display Port
SATA

SMBIOS: iMac19,1

Boot:
BOOTx64.efi

ACPI:
SSDT-AWAC.aml
SSDT-EC-USBX.aml
SSDT-PLUG.aml
SSDT-PMC.aml

Drivers:
HfsPlus.efi
OpenRuntime.efi

Kexts:
AppleALC.kext
IntelMausi.kext
Lilu.kext
SMCDellSensors.kext
SMCProcessoer.kext
SMCSuperIO.kext
VirtualSMC.kext
WhateverGreen.kext

config.plist passes sanity check.

System boots to where the verbose console screen switches to GUI. The video goes blank. Monitor goes into no-signal mode.

I've tried both settings for AAPL,ig-platform-id (07009B3E, 00009B3E) in the plist.

plist was configured according to the Coffee Lake install page at Dortania.

Spent hours searching the web with nothing that makes sense found. New to Hackintosh so please bear that in mind.

Happy to post whatever additional details needed. Thank you.
 
Joined
Nov 20, 2020
Messages
2
Motherboard
Dell OptiPlex 7070
CPU
i7-9700
Graphics
UHD630
Mac
  1. MacBook Air
  2. Mac mini
Solved. I had two issues.

#1. SMBIOS machine type. Set to Macmini8,1 to use the Intel 630 GFX.

#2. This one surprised me. You cannot use a Display Port to DVI adapter. When connected DP to a DP monitor the installer completes and the Apple OS install screen loads.
 
Joined
Jul 17, 2021
Messages
1
Motherboard
B350 GIGABYTE
CPU
RYZEN 3600 X
Graphics
RTX 2060
Hello could you send me the EFI files if you still have it? I thank you now
 
Top