Contribute
Register

No full resolution with Intel UHD 630

Joined
Dec 18, 2019
Messages
8
Motherboard
HP Elitedesk 800 G5 Tower Intel Q370 - Clover UEFI
CPU
Intel Core i7-9700 3 GHz
Graphics
Intel UHD 630 (discrete NVIDIA GeForce RTX 2060 - GDDR6 6 GB)
Mobile Phone
  1. Android
Hello people,
first of all I ask you a little patience, I am a bit old. I'm trying to get the right resolution with acceleration with my Intel UHD 630 integrated card (Intel i7-9700). As you can see from the attached image, the card is recognized but at 1280x1024, not at the full resolution of 1680x1050. I'm trying all possible combinations, but I still can't solve the problem. Is there any willing person who would help me out? I also attach my config.plist (I don't know where I am anymore ...).
Thanks everyone in advance!
 

Attachments

  • config.plist
    11.9 KB · Views: 14
  • Schermata 2020-05-23 alle 16.10.42.png
    Schermata 2020-05-23 alle 16.10.42.png
    131.2 KB · Views: 26

jaymonkey

Moderator
Joined
Aug 27, 2011
Messages
3,859
Motherboard
ASRock-Z97 EX6
CPU
i7-4790K OC @ 4.8GHz
Graphics
Vega 64LC + HD4600
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
@vanitas66,

Try using Lilu + WhatEverGreen rather than injecting the IGPU via Clover.

If you new to Lilu then have a look at this guide :-


As detailed in that guide when using Lilu + WEG you must remove (or disable) all of Clover's IGPU parameters and injection options.

Cheers
Jay
 
Joined
Dec 18, 2019
Messages
8
Motherboard
HP Elitedesk 800 G5 Tower Intel Q370 - Clover UEFI
CPU
Intel Core i7-9700 3 GHz
Graphics
Intel UHD 630 (discrete NVIDIA GeForce RTX 2060 - GDDR6 6 GB)
Mobile Phone
  1. Android
@jaymonkey,

first of all thank you very much! I followed the indicated guide step by step, but I was not lucky, Catalina doesn't even start.
 
Joined
Dec 18, 2019
Messages
8
Motherboard
HP Elitedesk 800 G5 Tower Intel Q370 - Clover UEFI
CPU
Intel Core i7-9700 3 GHz
Graphics
Intel UHD 630 (discrete NVIDIA GeForce RTX 2060 - GDDR6 6 GB)
Mobile Phone
  1. Android
@headkaze
@jaymonkey

Hi headkaze,
on the advice of jaymonkey, I followed both his guide and yours, to solve the problem of the post. In short, in the best possible case, I can get the recognition of the graphics card with acceleration but at low resolution of 1280x1024. Otherwise I get the maximum resolution of 1680x1050 but without acceleration. Could you give any suggestions to fix the matter?
Many thanks!
 

Attachments

  • config.plist
    11.8 KB · Views: 11
Joined
Dec 18, 2019
Messages
8
Motherboard
HP Elitedesk 800 G5 Tower Intel Q370 - Clover UEFI
CPU
Intel Core i7-9700 3 GHz
Graphics
Intel UHD 630 (discrete NVIDIA GeForce RTX 2060 - GDDR6 6 GB)
Mobile Phone
  1. Android
@headkaze,
Many many thanks for your advice!
I have tried everything but without success. The card is recognized correctly, but I don't get the maximum resolution of my display. At this point I think the only problem is the connection between monitor and PC. I have an old VGA monitor connected to displayport via adapter, maybe that's the problem, however with Windows 10 it works perfectly.
I add for more information, I also tried to completely remove AppleALC, Lilu and WEG, I always get the recognition of the graphics card with metal and full acceleration, but without full display resolution.
 
Last edited:
Joined
Dec 18, 2019
Messages
8
Motherboard
HP Elitedesk 800 G5 Tower Intel Q370 - Clover UEFI
CPU
Intel Core i7-9700 3 GHz
Graphics
Intel UHD 630 (discrete NVIDIA GeForce RTX 2060 - GDDR6 6 GB)
Mobile Phone
  1. Android
Top