Contribute
Register

No entry sign on install

Joined
Feb 29, 2012
Messages
270
Motherboard
HP 4530s (OS X 10.11.1) / Windows 10
CPU
2.39 GHz Intel Core i5
Graphics
Intel HD Graphics 3000 512 MB
Mac
iMac, MacBook Pro
Classic Mac
Mobile Phone
iOS
Hi folks,

I have an HP ProLiant MicroServer Gen8 G1610T.

I have installed the following parts:

Gigabyte GV-N730SL-2GL graphics card (2GB, DDR3, 64 Bit, PCI-E)
Kingston SSDNow V300 120GB
Rocketek Bluetooth 4.0 Low Energy Bluetooth Dongle (mac compatible)
FDD to SATA Power / BERG to SATA Power Adaptor Converter, HP Gen 8 Microserver
Western Digital Red 3TB NAS hard drive
Extra 4gb RAM stick (identical to stock 4gb stick / HP part), making 8gb in total.

I've made my Unibeast with 10.11.3, but when trying to boot to install OS X I get a no entry sign. I tried booting in verbose mode and I'm attaching two pics. One is just before the no entry sign appears. I'd love some pointers. Currently posting this on my trusty HP ProBook 4530s, hackintosh'd :)
 

Attachments

Joined
Feb 29, 2012
Messages
270
Motherboard
HP 4530s (OS X 10.11.1) / Windows 10
CPU
2.39 GHz Intel Core i5
Graphics
Intel HD Graphics 3000 512 MB
Mac
iMac, MacBook Pro
Classic Mac
Mobile Phone
iOS
Thank you. So I want to try to add the Boot Argument: nv_disable=1. Thing is I'm not choosing UEFI when creating my USB stick in Unibeast, as my mainboard doesn't support it. So, how can I add a boot argument in this case?
 
Joined
Feb 29, 2012
Messages
270
Motherboard
HP 4530s (OS X 10.11.1) / Windows 10
CPU
2.39 GHz Intel Core i5
Graphics
Intel HD Graphics 3000 512 MB
Mac
iMac, MacBook Pro
Classic Mac
Mobile Phone
iOS
Appreciates. Actually, I found that page and followed the instructions. However, the issue remains. I'm thinking it might be a problem with my USB stick. I have a new one on order from Amazon. When it arrives, I'll try that and report back.
 
Joined
Feb 29, 2012
Messages
270
Motherboard
HP 4530s (OS X 10.11.1) / Windows 10
CPU
2.39 GHz Intel Core i5
Graphics
Intel HD Graphics 3000 512 MB
Mac
iMac, MacBook Pro
Classic Mac
Mobile Phone
iOS
Brand new USB stick.. issue remains. Can't think what else I can do now! Any ideas?
 
Joined
Feb 29, 2012
Messages
270
Motherboard
HP 4530s (OS X 10.11.1) / Windows 10
CPU
2.39 GHz Intel Core i5
Graphics
Intel HD Graphics 3000 512 MB
Mac
iMac, MacBook Pro
Classic Mac
Mobile Phone
iOS
Trying now..
 
Joined
Feb 29, 2012
Messages
270
Motherboard
HP 4530s (OS X 10.11.1) / Windows 10
CPU
2.39 GHz Intel Core i5
Graphics
Intel HD Graphics 3000 512 MB
Mac
iMac, MacBook Pro
Classic Mac
Mobile Phone
iOS
Tried every USB socket. Disconnected hard drive (just SSD connected). Nothing else connected apart from USB keyboard. Still the same.. :(
 
Joined
Feb 29, 2012
Messages
270
Motherboard
HP 4530s (OS X 10.11.1) / Windows 10
CPU
2.39 GHz Intel Core i5
Graphics
Intel HD Graphics 3000 512 MB
Mac
iMac, MacBook Pro
Classic Mac
Mobile Phone
iOS
I'm thinking perhaps to remove my graphics card and install using the integrated VGA. Problem is I don't have a VGA monitor or TV with VGA port. So I've ordered a VGA monitor.. should arrive tomorrow. Will let you know!
 
Top