Contribute
Register

No disk to install leopard? WD Caviar black

Joined
Apr 4, 2010
Messages
10
Mac
Classic Mac
Mobile Phone
I am trying install snow leopard using this http://tonymacx86.blogspot.com/2009/12/install-os-x-snow-leopard-directly-from.html

boot up fine until I get to the instalation part where it says SELECT DISK WHERE YOU WAN TO INSTALL MAC OS X. my caviar black 750 does not show up I try with 2 diferent caviar black, they always work perfect I even install ubuntu to test out and everything went fine.

I set the bios to default set sata to ahaci and
HPET to 64 bit mode

can somebody tell me what can be the issue here?

thanks

System specs.
Motherboard: GIGABYTE GA-P55M-UD2
CPU: Core I5 750
Memory: G Skill. DDR3 1600
Hard Disk: 750 Caviar Black
Keyboard and Mouse: Logitech wave wireless keyboard and mouse.
DVD/rw: OPTIARC (I think) AND LG dvd Blue-Ray
NVIDIA 9500gt 1gb
 

MacMan

Administrator
Staff member
Joined
Feb 2, 2010
Messages
8,417
Motherboard
ASUS TUF Z390-PRO GAMING - 2606 - UEFI
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
If the disk isn't using GPT (GUID Partition Table) it won't show up in the installer.

You need to use Disk Utilities on the install disk to repartition it.
 
Joined
Apr 4, 2010
Messages
10
Mac
Classic Mac
Mobile Phone
MacMan said:
If the disk isn't using GPT (GUID Partition Table) it won't show up in the installer.

You need to use Disk Utilities on the install disk to repartition it.

Thanks I did what you say but in another way and what I mean by that is I found an old 200gb maxtor installed mac osx in that drive then connected the caviar black when I boot up again disk utility came out and I did what you say :) right now looks like everything is up and running except for the audio through hdmi since I don't have speakers I use the monitor speakers.
 
Joined
Apr 4, 2010
Messages
10
Mac
Classic Mac
Mobile Phone
I just found my first problem the hackintosh goes to sleep and don't wake up I have to reset it. any tip in how to fix this issue?
 
Top