Contribute
Register

NO AUDIO

Status
Not open for further replies.
Joined
Aug 20, 2010
Messages
39
Mac
Classic Mac
Mobile Phone
Scratch no audio just from the onboard...
i also now have no audio from the GFX card
so let me retrace my steps i finally decided to try and do something to fix the whole no onboard audio problem by messing with multibeast last i remember was re downloading my DSDT and using multibeast to do another DSDT install which caused my computer to boot up into 100% fan video card problem / blck screen. Today i did a fresh install to get since i had no choice i followed the customac 64bit guide and now i had 0 audio i go n sound pref panel i have the option for...internal speakers? two line out ports and optical digital all of which none work....and now i no longer have the option for my HDMI audio which i had before... -_-

ATI Sapphire 5770
GA-x58-UD3R
 
Joined
Aug 20, 2010
Messages
39
Mac
Classic Mac
Mobile Phone
http://s267.photobucket.com/albums/ii30 ... 1615PM.png

http://s267.photobucket.com/albums/ii30 ... 1610PM.png

http://s267.photobucket.com/albums/ii30 ... 1513PM.png

thought these might help please anyone out there lol...
ive tried every single version of VooDooHDA
the only two things i havent tried was going back to 10.6.4 and using VooDoo
or going apple HDA and DSDT editing because quite simply i just dont really get it
For whatever reasons it gives me the option for hdmi but it wont play -_- its grayed out
i am on 10.6.6 and using the newest voodoohda i went into /e and deleted the Stock AppleHDA by dragging it to the trash
 
Status
Not open for further replies.
Top