no audio in High Sierra

Discussion in 'HDMI Audio' started by hamsternator55, Dec 28, 2017.

  1. hamsternator55

    hamsternator55

    Joined:
    Dec 17, 2017
    Messages:
    5
    Dec 28, 2017 at 4:46 PM #1
    hamsternator55

    hamsternator55

    Joined:
    Dec 17, 2017
    Messages:
    5
    I connected the graphics card to a monitor with speakers via hdmi, but there is no audio, I have a gigabyte z270 hd3p motherboard, in unibeast i installed realtek 1220, maybe it isn´t the right option. What can I do?
     
  2. toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    22,629
    Motherboard:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Dec 28, 2017 at 10:46 PM #2
    toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    22,629
    Motherboard:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Rules: • Profiles need to contain at least your primary system to assist others with helping you.
    No native macOS HDMI audio on non native hardware.
    Fix: AppleHDA HDMI Audio/Post #1/cloverHDMI
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice