No Audio / Asus Maximus XI HERO / 10.13.6

Discussion in 'Audio' started by royercas, Dec 2, 2018.

  1. royercas

    royercas

    Joined:
    Apr 14, 2016
    Messages:
    3
    Motherboard:
    ASUS
    CPU:
    i7
    Graphics:
    NVIDIA GEFORCE
    Dec 2, 2018 at 11:28 PM #1
    royercas

    royercas

    Joined:
    Apr 14, 2016
    Messages:
    3
    Motherboard:
    ASUS
    CPU:
    i7
    Graphics:
    NVIDIA GEFORCE
    Z390 / Asus Maximus XI HERO
    According to ASUS, here, This MoBo uses SupremeFX S1220 CODEC (ROG SupremeFX 8-Channel High Definition Audio CODEC S1220)

    Found this "Deprecated" thread.
    https://www.tonymacx86.com/threads/audio-realtek-alc-applehda-guide.143757/
    1. audio_cloverALC-1220-120.command.zip
      1. ALC1220: 200 Series motherboards with 108 db SNR (device_id: 0x1168)
        • S1220A/Asus/ROG Strix Z2xx with 113 db SNR
      2. ALC1220S: premium 200 Series motherboards (device_id: 0x1220)
        • S1220/Asus/ROG Maximus IX ... with i2S output
        • 1220/Gigabyte/Z270X-... with 120 db SNR and Smart Headphone Amp
    But, I'm running 10.13.6
    Terminal says:
    OS X Version: 10.13.6 is not supported
    No system files were changed


    I've tried everything to get it to work but nothing

    Then I tried with
    audio_cloverALC-130.command_v0.6
    Ask me to confirm to patch Realtek ALC1220
    ALC1220, Audio ID: 7 is not supported, continue (y/n):
    I proceed and

    Vaild Audio IDs:
    1 - 1/3/5/6 port Realtek ALCxxx audio
    2 - 3 port (5.1) Realtek ALCxxx audio, Pink and Blue ports repurposed to outputs
    Clover Audio ID Injection (y/n): 2

    Process complete, but still NO INTERNAL SPEAKERS (Built in)

    Is there any other version of "audio_cloverALC-1220-120.command.zip" which supports s1220, or anything that supports my Mobo / 10.13.6 ??

    Thanks in advance.
     
  2. toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    23,474
    Motherboard:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Dec 3, 2018 at 1:48 AM #2
    toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    23,474
    Motherboard:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Deprecated means no longer supported.
    Try AppleHDA Realtek Audio/Post #1/II. AppleHDA Realtek Audio Methods
     
  3. royercas

    royercas

    Joined:
    Apr 14, 2016
    Messages:
    3
    Motherboard:
    ASUS
    CPU:
    i7
    Graphics:
    NVIDIA GEFORCE
    Dec 5, 2018 at 6:07 PM #3
    royercas

    royercas

    Joined:
    Apr 14, 2016
    Messages:
    3
    Motherboard:
    ASUS
    CPU:
    i7
    Graphics:
    NVIDIA GEFORCE
    Toleda,
    Did a clean instalation, tried the method above,
    1- AppleALC.kext and Lilu.kext to Library/Extensions
    2-MultiBeast > Drivers > Audio √ AppleALCIf applicable,
    • Skylake/Kaby Lake/Coffee Lake motherboards: √ 100 / 200 / 300 Series Audio Support (HDAS > HDEF)
    Still NO Built in Audio, I just have "Optix AG32C" Display port in my Sound's Output.

    Any light?
    Thanks in advance
     
  4. toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    23,474
    Motherboard:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Dec 5, 2018 at 9:05 PM #4
    toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    23,474
    Motherboard:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    One or the other, not both
    See No Audio Devices - AppleHDA Realtek Audio/Post #1/Problem Reporting.
    Post to thread linked with requested files attached.
     
  5. royercas

    royercas

    Joined:
    Apr 14, 2016
    Messages:
    3
    Motherboard:
    ASUS
    CPU:
    i7
    Graphics:
    NVIDIA GEFORCE
    Dec 7, 2018 at 3:04 AM #5
    royercas

    royercas

    Joined:
    Apr 14, 2016
    Messages:
    3
    Motherboard:
    ASUS
    CPU:
    i7
    Graphics:
    NVIDIA GEFORCE
    Hi Toleda,

    Did a clean installation again. Still no audio.
    Tried both methods, first: No audio.
    Second, no audio.
    Third. Installed realtekALC.kext for ALC1220 high-definition audio codec. Still No audio.

    Could you please take a look on the attached package? I'm quite frustrated at this point!

    Thanks for your time!
     

    Attached Files:

  6. toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    23,474
    Motherboard:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Dec 7, 2018 at 5:04 PM #6
    toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    23,474
    Motherboard:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    What 2 methods?
    Neither file attached is requested, ignored Post #4

    Also ignored: "Post to thread linked ..."
    Try again
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice