No Audio after updating to High Sierra sign clover direct update with APFS+

Discussion in 'Audio' started by luvlastcall, Oct 4, 2017.

  1. luvlastcall

    luvlastcall

    Joined:
    Jul 27, 2012
    Messages:
    43
    Motherboard:
    GA-Z97X-UD3H BK
    CPU:
    I5 4690K Processor
    Graphics:
    Intel Iris 6100
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Oct 4, 2017 at 6:50 AM #1
    luvlastcall

    luvlastcall

    Joined:
    Jul 27, 2012
    Messages:
    43
    Motherboard:
    GA-Z97X-UD3H BK
    CPU:
    I5 4690K Processor
    Graphics:
    Intel Iris 6100
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Hello

    Please help me getting the driver back for Audio

    Thanks
     
  2. toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    22,618
    Motherboard:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Oct 4, 2017 at 12:46 PM #2
    toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    22,618
    Motherboard:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    No difference between HFS+ and APFS files systems for audio installation.
    See No Audio Devices - Realtek ALC AppleHDA/Post #1/II. Problem Reporting. Post to thread linked with requested files attached.
     
  3. luvlastcall

    luvlastcall

    Joined:
    Jul 27, 2012
    Messages:
    43
    Motherboard:
    GA-Z97X-UD3H BK
    CPU:
    I5 4690K Processor
    Graphics:
    Intel Iris 6100
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Oct 4, 2017 at 2:58 PM #3
    luvlastcall

    luvlastcall

    Joined:
    Jul 27, 2012
    Messages:
    43
    Motherboard:
    GA-Z97X-UD3H BK
    CPU:
    I5 4690K Processor
    Graphics:
    Intel Iris 6100
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS

    Attached Files:

    • Screen Shot 2017-10-04 at 19.09.57.png  (47 KB, 45 views)
  4. toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    22,618
    Motherboard:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Oct 4, 2017 at 3:02 PM #4
    toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    22,618
    Motherboard:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
  5. luvlastcall

    luvlastcall

    Joined:
    Jul 27, 2012
    Messages:
    43
    Motherboard:
    GA-Z97X-UD3H BK
    CPU:
    I5 4690K Processor
    Graphics:
    Intel Iris 6100
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Oct 4, 2017 at 4:14 PM #5
    luvlastcall

    luvlastcall

    Joined:
    Jul 27, 2012
    Messages:
    43
    Motherboard:
    GA-Z97X-UD3H BK
    CPU:
    I5 4690K Processor
    Graphics:
    Intel Iris 6100
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Hello Toleda

    I am able to fix the audio issue thanks I had gone through everything that you share dan finally able to fix the issue with Audio.

    now looking forward to fix the issue related to USB3.0

    Thanks
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice