No Audio After Sleep/Wake - Realtek ALC AppleHDA [Fixes]

Discussion in 'Audio' started by toleda, Dec 13, 2014.

  1. trinvh

    trinvh

    Joined:
    Feb 12, 2016
    Messages:
    1
    Mobo:
    GA-H97-D3H
    CPU:
    Intel i5 Haswell 4570
    Graphics:
    Zotac GTX 950
    Mar 29, 2017 at 4:21 AM #151
    trinvh

    trinvh

    Joined:
    Feb 12, 2016
    Messages:
    1
    Mobo:
    GA-H97-D3H
    CPU:
    Intel i5 Haswell 4570
    Graphics:
    Zotac GTX 950
    My ALC892 works perfectly with audio_cloverALC-120_v1.0d.command from toleda and CodecCommander.kext (installed into S/L/E fixed sleep issue) from Rehabman
     
  2. Bartek1981

    Bartek1981

    Joined:
    Mar 24, 2017
    Messages:
    2
    Mobo:
    ASUS Z-170A
    CPU:
    Intel Core i7-6700K
    Graphics:
    EVGA NVIDIA GTX960 SSC
    Apr 8, 2017 at 11:01 PM #152
    Bartek1981

    Bartek1981

    Joined:
    Mar 24, 2017
    Messages:
    2
    Mobo:
    ASUS Z-170A
    CPU:
    Intel Core i7-6700K
    Graphics:
    EVGA NVIDIA GTX960 SSC
    Works great with ALC892 (Asus Z-170A, 10.12.4, iMac 17,1), too!
     
  3. RV.UZ

    RV.UZ

    Joined:
    Jul 8, 2016
    Messages:
    34
    Mobo:
    GIGABYTE™ GA-Z97-D3H
    CPU:
    3.2 GHz Intel Core i5
    Graphics:
    Intel HD Graphics 4600
    Mobile Phone:
    Other
    May 6, 2017 at 10:42 PM #153
    RV.UZ

    RV.UZ

    Joined:
    Jul 8, 2016
    Messages:
    34
    Mobo:
    GIGABYTE™ GA-Z97-D3H
    CPU:
    3.2 GHz Intel Core i5
    Graphics:
    Intel HD Graphics 4600
    Mobile Phone:
    Other
    Hello guys! I need help! i have hackintosh, my hardware mb: GA-Z97-D3H (ALC1150), cpu: Intel Core i5 4th Gen. Haswell, i install clean macOS Sierra 10.12 and works perfect, but one problem no soun after sleep! Please give me easy solution fix this!
     
  4. toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    20,672
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    May 7, 2017 at 1:33 AM #154
    toleda

    toleda Moderator

    Joined:
    May 20, 2010
    Messages:
    20,672
    Mobo:
    Asus Maximus VII Impact
    CPU:
    Core i7-4770K
    Graphics:
    HD7750 + HD4600
    Mac:
    iMac, MacBook Pro, Mac mini
    Classic Mac:
    512K, LC, Power Mac
    Mobile Phone:
    iOS
    Did you miss Post #1?
     
  5. RV.UZ

    RV.UZ

    Joined:
    Jul 8, 2016
    Messages:
    34
    Mobo:
    GIGABYTE™ GA-Z97-D3H
    CPU:
    3.2 GHz Intel Core i5
    Graphics:
    Intel HD Graphics 4600
    Mobile Phone:
    Other
    May 7, 2017 at 4:30 PM #155
    RV.UZ

    RV.UZ

    Joined:
    Jul 8, 2016
    Messages:
    34
    Mobo:
    GIGABYTE™ GA-Z97-D3H
    CPU:
    3.2 GHz Intel Core i5
    Graphics:
    Intel HD Graphics 4600
    Mobile Phone:
    Other
    Thanks toleda, no i read and meet post #1, i installed tigersoul925's CodecCommander.kext adn sound stayed stable, but after very long sleep sound working when control up or down in menu bar! Sorry bad English language, im Uzbek and i don't know English language!
     
  6. margate

    margate

    Joined:
    Oct 19, 2013
    Messages:
    28
    Mobo:
    Asus Prime Z270-A / BIOS 0906
    CPU:
    Intel Core i7-7700K / 4.2 GHz ( Quad-Core )
    Graphics:
    GigaByte GeForce® GTX 1060 Xtreme Gaming 6G
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    iOS
    May 8, 2017 at 9:19 AM #156
    margate

    margate

    Joined:
    Oct 19, 2013
    Messages:
    28
    Mobo:
    Asus Prime Z270-A / BIOS 0906
    CPU:
    Intel Core i7-7700K / 4.2 GHz ( Quad-Core )
    Graphics:
    GigaByte GeForce® GTX 1060 Xtreme Gaming 6G
    Mac:
    iMac, MacBook Pro
    Mobile Phone:
    iOS
    Thanks Toleda :clap:

    i installed RehabMan's CodecCommander.kext and resume from sleep working fine on ALC1168

    My User Build
     
  7. shania

    shania

    Joined:
    May 7, 2015
    Messages:
    120
    Mobo:
    Asus Z97-k
    CPU:
    i7 4790
    Graphics:
    EVGA GTX 980 ti - 6gb
    Mac:
    iMac
    Mobile Phone:
    iOS
    Jul 5, 2017 at 11:15 AM #157
    shania

    shania

    Joined:
    May 7, 2015
    Messages:
    120
    Mobo:
    Asus Z97-k
    CPU:
    i7 4790
    Graphics:
    EVGA GTX 980 ti - 6gb
    Mac:
    iMac
    Mobile Phone:
    iOS
    Last edited: Jul 20, 2017
  8. GeraldB

    GeraldB

    Joined:
    Mar 30, 2013
    Messages:
    76
    Mobo:
    Asus Maximus VII Ranger
    CPU:
    i7 4790K
    Graphics:
    GTX770
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    Android, iOS
    Jul 17, 2017 at 6:12 PM #158
    GeraldB

    GeraldB

    Joined:
    Mar 30, 2013
    Messages:
    76
    Mobo:
    Asus Maximus VII Ranger
    CPU:
    i7 4790K
    Graphics:
    GTX770
    Mac:
    MacBook Pro, Mac Pro
    Mobile Phone:
    Android, iOS
    Do you have the pop before sound plays? ALC 1150.
     
  9. Romkeris

    Romkeris

    Joined:
    Feb 14, 2016
    Messages:
    7
    Mobo:
    Acer Aspire 5737Z
    CPU:
    2.8 GHz Intel Core 2 Duo T9600,
    Graphics:
    nVidia GeForce 9400M G
    Mobile Phone:
    Android
    Jul 24, 2017 at 6:29 AM #159
    Romkeris

    Romkeris

    Joined:
    Feb 14, 2016
    Messages:
    7
    Mobo:
    Acer Aspire 5737Z
    CPU:
    2.8 GHz Intel Core 2 Duo T9600,
    Graphics:
    nVidia GeForce 9400M G
    Mobile Phone:
    Android
    Hello,
    Laptop Acer Aspire 5737Z AppleHDA audio plays just fine before sleep mode, but I cannot make sound work after sleep mode. Laptop configs:ALC888S-VD, CodecVendor Id: 0x10ec0888, Rev.: 0x0202, Subsystem Id: 0x10250160, HDEF adress: 0x00080000, OS 10.12.6. CodecCommander.kext doesn't restore sound after sleep. Your help is appreciated.
     
  10. poles

    poles

    Joined:
    Dec 26, 2015
    Messages:
    37
    Mobo:
    GA-Z97X-UD3H
    CPU:
    Intel Core i5 4690 @3.5 GHz
    Graphics:
    MSI GeForce GTX 1050 Ti 4GT OC
    Mobile Phone:
    Android
    Jul 27, 2017 at 11:07 AM #160
    poles

    poles

    Joined:
    Dec 26, 2015
    Messages:
    37
    Mobo:
    GA-Z97X-UD3H
    CPU:
    Intel Core i5 4690 @3.5 GHz
    Graphics:
    MSI GeForce GTX 1050 Ti 4GT OC
    Mobile Phone:
    Android
    Last edited: Jul 27, 2017

Share This Page