Contribute
Register

No Audio After Sleep/Wake - AppleHDA Realtek Audio [Fixes]

Status
Not open for further replies.
Joined
Sep 8, 2014
Messages
58
Motherboard
Acer 5750G/Samsung Ativ Book 9 PRO/Gigabyte-GA-Z97-D3H
CPU
2630QM/4200U/4460
Graphics
Intel HD3000 + Nvidia Geforce GT540m/Intel HD4400/Intel HD4600
Mac
Classic Mac
Mobile Phone
Android, iOS
Hi all. Please, help me to configure audio issue after sleep.
Motherboard Gigabyte GA-Z97-D3H, Core i5 4460.
I've installed OSX 10.11.1, system recognize as Mac Pro (Early 2008). I did everything according to instructions (UniBeats, MultiBeats).
 
Joined
Mar 11, 2012
Messages
51
Motherboard
AsRock z75 Pro3
CPU
Intel i7-2600k Unlocked CPU
Graphics
Gigabyte GeForce GTX 560 TI 1GB
Mac
Classic Mac
Mobile Phone
Android
it seems to be working ... Thank you.
 
Joined
Apr 20, 2013
Messages
10
Motherboard
desktop
CPU
CPU: Intel i5 2400 @3,20 Ghz.
Graphics
nvidia gt 730 2 gb
Mac
Mac Pro
Hi guys... i'm use MacPro 3,1 but the sound(ALC887) not working after sleep, but if i use iMac 14,1 audio it's ok after sleep... Help me please :banghead:
My motherboard is ASUS P8H61 MLE...
 
Joined
Jun 22, 2012
Messages
110
Motherboard
OSX Lion GA-z77 ds3h hack
CPU
i5 3570k
Graphics
MSI GTX 970
Mac
Classic Mac
Mobile Phone
I was able to get audio to work, but upon wake there is no detection for the audio jacks. Either the back audio jack or the front headphone jack will work, but only whichever was plugged in before the computer awoke from sleep. I tried the fixes on the front of the page, but I either didn't do them correctly or they didn't work. Any ideas what the problem could be?
 
Joined
May 27, 2014
Messages
43
Mac
Classic Mac
Mobile Phone
Joined
Jan 20, 2016
Messages
68
Motherboard
ASRock Z97 Anniversary LGA 1150
CPU
Intel Core i5-4690K
Graphics
EVGA GeForce GTX 970 SC 4GB
Mac
MacBook Pro, Mac Pro
Mobile Phone
Android
As far as I remember I tried recipes from 2 to 5 as well as simple Reset HDA Clover option.
All of them work in the sense that I get sound after sleep.
But the sound becomes distorted after 15-20 seconds of playback.
If I play continuously then I hear periodic snaps that spoil the music.
As I understand the sound amplifier looses and gains power voltage periodically...
Now I use vanilla AppleHDA with "OS X/Clover Patched AppleHDA Realtek ALC Audio"

When I used OsX 10.10.4 the problem was solved by selecting right SMBIOS option.
I used iMac 14.2 instead of 15.1 and the problem disappeared.
But after upgrading to 10.10.05 and then 10.11 returned again.

Just wanted to post in case someone finds themselves in a situation like mine. I have an ASRock Z97 Anniversary mobo Realtek887 audio codec - changing my profile to iMac 14,2 from MacPro3,1 fixed my lack of audio after sleep/wake. I suppose time will tell if it sticks but so far so good.
 
Status
Not open for further replies.
Top