Contribute
Register

No ACPI suspend setting, can't install on an Asus p8h61-m?

Status
Not open for further replies.
Joined
May 8, 2011
Messages
45
Motherboard
ASUS Rampage IV Black Edition
CPU
Intel i7-4930k
Graphics
EVGA Dual Overclocked GTX770 4GB
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Just seeing if anyone could help me out here, I have a build running on an Asus P8h61-m with an intel i5-2400.. I've done a number of hackintosh installations, but never on a SB build. I've been booting with Iboot-legacy and trying multiple combinations of busroutes (mostly all 28, as I've read)...

The weird thing is the Asus EFI bios doesn't have an ACPI suspend type setting, so I'm wondering if that's why my installs aren't working? I have SATA config set to AHCI and HPET on (there is no 32 or 64 option) Does anyone see where I could be going wrong? Most all installations end with no ACPI table found. Thanks for any help :)
 
Joined
May 8, 2011
Messages
45
Motherboard
ASUS Rampage IV Black Edition
CPU
Intel i7-4930k
Graphics
EVGA Dual Overclocked GTX770 4GB
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Any ideas anyone?
 
Joined
May 8, 2011
Messages
45
Motherboard
ASUS Rampage IV Black Edition
CPU
Intel i7-4930k
Graphics
EVGA Dual Overclocked GTX770 4GB
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Joined
May 8, 2011
Messages
45
Motherboard
ASUS Rampage IV Black Edition
CPU
Intel i7-4930k
Graphics
EVGA Dual Overclocked GTX770 4GB
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
  4. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Do i need toroll back my bios to makethis option available?
Still no luck with a variety of boot options
 
Joined
Feb 8, 2012
Messages
1
Mac
Classic Mac
Mobile Phone
I'm also having this problem, so bump, sorry for digging an old thread.
 
Status
Not open for further replies.
Top