Contribute
Register

New USB port mapping

Status
Not open for further replies.
Joined
Nov 8, 2016
Messages
41
Motherboard
GA-Z170X-UD5-TH
CPU
i7
Graphics
RX 580 BenQ SW 2700
Mac
  1. iMac
I recently installed a Fenvi wifi/bluetooth card. I need to use the usb 2 header on the motherboard to connect Bluetooth, however, when I initially mapped the USB ports I ignored the internal USB 2 headers and when I remove the .aml file and add USB inject all, to try and remap the ports, it still seems to remember my initial port mapping. I have tried smc reset, but no go. Any ideas? Thanks.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
28,516
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
I recently installed a Fenvi wifi/bluetooth card. I need to use the usb 2 header on the motherboard to connect Bluetooth, however, when I initially mapped the USB ports I ignored the internal USB 2 headers and when I remove the .aml file and add USB inject all, to try and remap the ports, it still seems to remember my initial port mapping. I have tried smc reset, but no go. Any ideas? Thanks.
 
Joined
Nov 8, 2016
Messages
41
Motherboard
GA-Z170X-UD5-TH
CPU
i7
Graphics
RX 580 BenQ SW 2700
Mac
  1. iMac
Thanks. Yes, I followed that guide but Hackintool still shows my original port mapping even after reinstalling USB inject all and raise port limit patch.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
28,516
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Thanks. Yes, I followed that guide but Hackintool still shows my original port mapping even after reinstalling USB inject all and raise port limit patch.
you have to clear that screen and refresh, then test your ports and remove the ones that are not needed, chnage any to usb3.0 or usb2 or internal for internal items and then export a new .aml file
 
Joined
Nov 8, 2016
Messages
41
Motherboard
GA-Z170X-UD5-TH
CPU
i7
Graphics
RX 580 BenQ SW 2700
Mac
  1. iMac
you have to clear that screen and refresh, then test your ports and remove the ones that are not needed, chnage any to usb3.0 or usb2 or internal for internal items and then export a new .aml file
Thanks. Yes, I did all that. Still shows the same mapping.
I even tried downloadingand installing a .aml file for my motherboard that has the port I need mapped, but it still shows the old mapping.
 
Joined
Nov 8, 2016
Messages
41
Motherboard
GA-Z170X-UD5-TH
CPU
i7
Graphics
RX 580 BenQ SW 2700
Mac
  1. iMac
Figured out my issue. I recently cloned my start up and EFI to a new M2 drive but left the old drive in as security and bios was reding the EFI from the old drive but I was editing the the EFI on the new drive...
 
Status
Not open for further replies.
Top