Contribute
Register

New to this, New Install - Working good but few questions :)

Status
Not open for further replies.
Joined
May 9, 2012
Messages
8
Mac
Classic Mac
Mobile Phone
Hi everyone,

I have a HP Probook 4330s.

I followed Guide 3 on this forum and got lion installed.

Had a bit of trouble going through the installer. Would just get black screen had to plug in a hdmi lead which seemed to reset stuff, but now since I have installed the pro book installer it seems to work now.

Anyway I was wondering...

1. The mouse seems quite jumpy and not smooth. I've installed the pro book installer 3.30 stuff. The more you turn up the mouse speed the more jumpy it is.
Is there any better drivers,kexts at the minute or is it just like this ?

2. I am not liking this reverse scroll thing. I saw there was a tool that you can install in pro book installer 3.30 which reverts this. It works but I have to run it every time I boot up mac os x. Can it be run automatically all the time ?

3. Any other times or stuff I should install ?
I basically just have a vanilla install with the pro book 3.30 installer stuff.

4. Also at the moment I just have mac os x installed with chimera on 1 partition. This is the boot partition. If I now install windows 7 to a partition what will happen?
Will chimera automatically stay the boot partition and allow me to select windows.
Or if not, how do I get it back like that?

Thanks :)
 
Joined
May 9, 2012
Messages
8
Mac
Classic Mac
Mobile Phone
Thank you for answering. :)

Everything seems to work well.

The mouse/trackpad is definitely not as smooth as windows. If you move small amounts it seems to jump to a set position, if you slowly move the mouse in a direction its jerky :( . For example if I plug in a usb mouse its totally smooth unlike touchpad. What can I do / try ?

A few other things :

1. Someones when I start up mac os x. It goes to the Apple logo then about 3 seconds later I get all this writing, kernel panic I think and it says turn off your computer.

The thing is this seems to happen totally random and when I don't change anything.
Atheros
Might happen 1 out of 10 times when I boot up.

Any ideas what to do? Its hard to debug because it doesn't always happen

2. Sometimes my wireless disconnects . I have the Atheros AR9285 . The wireless is working fine but sometimes it disconnects from the wireless access point I have set, and I have to go up to the wireless icon and click the access point again and then it connects and works again.
 
Joined
May 9, 2012
Messages
8
Mac
Classic Mac
Mobile Phone
It might be because I am using a HP Probook 4330s that my touchpad is jerky compared to 4530s.

I installed everything correctly with pro book installer 3.30 .

Is there anything else I can try ? A Usb mouse is noticeably smoother
 
Joined
Jun 9, 2011
Messages
1,137
Motherboard
HP Probook 4530s
CPU
i5-2410m
Graphics
HD3000 & Radeon 6490m
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
The Radeon card is not the cause of Kernel panics I ALWAYS have mine enabled and it has never caused a panic.
The probook has always had random KP's most commonly on cold boots (first boot up of the day or after a long period of time switched off) but i've noticed they've become a lot less frequent in recent months, as a few people have noticed the more you use it the more stable it becomes.

Try going to system preferences / Trackpad and make sure it is working, occasionally after installs it is not recognised and you would have to adjust it under mouse instead.... Not sure how it's resolved but I THINK it was by re-running the installer.
 
Status
Not open for further replies.
Top