Contribute
Register

new NVIDIA drivers 387.10.10.15.15.108. panic on install

Joined
Aug 28, 2012
Messages
3
Motherboard
Gigabyte GA-Z370-N Wifi
CPU
I7 8700K
Graphics
GTX 1080
Same here.
Added nv_disable on boot to boot on nvidia vesa mode, installed the latest drivers with the command line tool. Rebooted, works like a champ.
 
Joined
Dec 1, 2016
Messages
26
Motherboard
Gigabyte Z77-DS3H
CPU
i5-3570K
Graphics
RX 570
Mobile Phone
iOS
I installed the drivers, no problems during the install. I did not reboot right away, I wanted to finish something, but the computer rebooted when I opened a new tab in Firefox. After the reboot everything looks ok, no problems with the drivers so far.

EVGA GTX 1060 6GB
 
Joined
Mar 18, 2017
Messages
37
Motherboard
Asus x299 Deluxe
CPU
i7-7920x
Graphics
Vega 64 + Radeon VII
Mac
Mac Pro
Mobile Phone
iOS
I installed the new drivers and working perfectly. This is the best result from Geekbench I have never seen image.png
 
Joined
Feb 5, 2018
Messages
12
Motherboard
Dell T5500
CPU
2x X5680
Graphics
GTX 1060
Mac
iMac, MacBook, MacBook Air, MacBook Pro, Mac mini
Mobile Phone
iOS
Also got a panic on restart after updating the driver from the Nvidia prompt. Booted without the web driver and tried patching with the Benjamin Dobell script https://github.com/Benjamin-Dobell/nvidia-update. It said it patched successfully but still wouldn't work.

Have now reinstalled the previous version NVIDIA Alternate Graphics Drivers for macOS 10.13.6 (17G65)
https://images.nvidia.com/mac/pkg/387/WebDriver-387.10.10.10.40.105.pkg and everything is back working with full acceleration.

Thank you! FIXED!
 
Joined
Aug 31, 2018
Messages
1
Motherboard
5,1 (Mid 2010)
CPU
2 x 2.4 GHz Quad-Core Intel Xeon
Graphics
NVIDIA GeForce GTX 980 4095 MB
After grinding on this all day. Zapping pram, swapping back and forth between the nvidia and an old 7950 mac edition, installing windows in boot camp to flash the GTX 980....

Re installed the offending 387.10.10.15.15.108 and before the final reboot to install checked in Security & Settings - granted the Nvidia access and rebooted. The ghosting windows and lag are gone.
 
Joined
Aug 8, 2015
Messages
58
Motherboard
ROG Maximus X Hero Z370
CPU
i7-8086K 5GHz
Graphics
GTX108ti X2
Mac
MacBook Pro, Mac Pro
Classic Mac
Centris, Classic, Power Mac
Strange - got the alert that the 387.10.10.15.15.108 update was available but canceled it at the time.

Thought I'd give it a bash today using the system prefs nvidia update button and now says no update available: 387.10.10.10.40.105 (up to date).

Tried the Benjamin script too - same result. This is with a MSI GTX 1070.

Have Nvidia taken it down?

EDIT: Ah haa seems they have - See this post
 
Last edited:
Top