Contribute
Register

New Hackintosh: Asrock Z97 Anniversary - Intel Xeon E3 1231 v3

Joined
Jun 29, 2013
Messages
10
Motherboard
Gigabyte - Ga-Z87M-D3h
CPU
Intel i5-4570 3.20 Ghz
Graphics
Asus Nvidia GeForece GTX 760 Direct2 OC
Mac
Classic Mac
Mobile Phone
Android
Hi, i just installed on my new hackintosh build.
My build is:

Motherboard: Asrock Z97 Anniversary
Processor: Intel Xeon E3 1231 v3
Graphics Card: GTX 760 Asus Direct CU II
8 GB Ram Kingston HyperX Savage 8GB(2x4GB) DDR3 1600mHz CL9 1.5 V XMP
SSD: KINGSTON 120 GB

Screen Shot 2015-06-20 at 10.41.00.jpgScreen Shot 2015-06-20 at 10.47.38.png

Everything seems to work good but I want to ask if someone who knows better if the HW Monitor statistics are good.

Update : Audio is working fine now..


UPDATE:
The Chasis Fan Cooler is running at 2000 rpm and I can't adjust the speed at all. It's connected with 3 pins on CHA FAN 1.
Is there any tool to set the fan speed from OS X?

Best ...
 
Last edited:
Joined
Apr 2, 2013
Messages
2
Motherboard
ASRock Z97 Anniversary
CPU
i7-4790K
Graphics
GT 470
Mac
iMac
Classic Mac
Plus
Got the same board but I can't get the front two USB3 ports running at super speed.
Are your ports running correctly?

Could be my SMBIOS is wrong - I'm using a mac mini one. I see you are using early 2008 mac pro.

Any other pitfalls setting this board up?

I noticed that disabling Internal CPU PLL Overvoltage fixed my loss of usb on wake and disk ejection issues on wake.

Cheers.
 
Joined
Mar 15, 2019
Messages
1
Motherboard
suvilahdenkatu
CPU
x5
Graphics
gtx970
Hi question!

I have a similar build but with the H97 and GTX970. But for some reason, the installations keeps panicking and tells me that the CPU is not supported.

How did you solve this problem?
 
Top