Contribute
Register

New build, turns on and turns off :(

Status
Not open for further replies.
Joined
Nov 5, 2015
Messages
4
Motherboard
Gigabyte GA-Z97X-UD3H-BK
CPU
Intel Core i7-4790K
Graphics
EVGA GeForce GT 740 4GB
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Just received all my components in the mail, put them together and I can't seem to get the computer to run for more than a couple of seconds before it shuts off.

Bought components from the buyers guide, so I'm not convinced it's a compatibility issue.

[h=4]Gigabyte GA-Z97X-UD3H-BK[/h][h=4]Core i7-4790K[/h][h=4]EVGA GT 740 SC[/h][h=4]Crucial Ballistix Tactical (16GB)[/h][h=4]Corsair RM 750 Watt[/h]
I'm feeling pretty wrecked about the whole thing. What could cause the system to start working to the point of seeing the Gigabyte intro screen (bios screen?) and then shut off? :beachball: :banghead:
 
Joined
Nov 21, 2015
Messages
10
Motherboard
asus z97 deluxe nfc/wlc
CPU
i7-4790k
Graphics
GTX 770
Mac
  1. MacBook Pro
Classic Mac
  1. iBook
  2. iMac
  3. Power Mac
  4. PowerBook
Mobile Phone
  1. iOS
sounds like the built was not done right, make sure you have the stands on the case for the MB looks like this

http://g02.a.alicdn.com/kf/HTB1PRVc...ont-b-motherboard-b-font-font-b-standoffs.jpg

and if you have those in place then go check and make sure all the cables needed are plugged in and then the last part i would check is for LED lights and see if it stops anywhere and also make sure the CPU wasn't mounted incorrectly

keep me posted ill help you out
 
Joined
Jun 9, 2013
Messages
10,686
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
Just received all my components in the mail, put them together and I can't seem to get the computer to run for more than a couple of seconds before it shuts off.

Bought components from the buyers guide, so I'm not convinced it's a compatibility issue.

Gigabyte GA-Z97X-UD3H-BK

Core i7-4790K

EVGA GT 740 SC

Crucial Ballistix Tactical (16GB)

Corsair RM 750 Watt


I'm feeling pretty wrecked about the whole thing. What could cause the system to start working to the point of seeing the Gigabyte intro screen (bios screen?) and then shut off? :beachball: :banghead:

If it turns off and on thats either a power problem or motherboard stand offs. Make sure you check the Stand offs in the case it could be shorting the motherboard out.
 
Joined
Oct 20, 2012
Messages
158
Motherboard
Gigabyte GA-Z270X-Ultra Gaming - 32G Ram
CPU
Core i7-7700k
Graphics
Internal - HD630
If it turns off and on thats either a power problem or motherboard stand offs. Make sure you check the Stand offs in the case it could be shorting the motherboard out.


I have had this happen before with bent cpu pins.. The machine will shut off if the CPU cant POST.. It sucks, but I would take the cooler off and pull the CPU out and get a magnifying glass and check the pins.
 
Joined
Nov 5, 2015
Messages
4
Motherboard
Gigabyte GA-Z97X-UD3H-BK
CPU
Intel Core i7-4790K
Graphics
EVGA GeForce GT 740 4GB
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Thanks for all the tips. Going to strip it down and start from scratch. Will post results when I have them. Thanks again.
 
Joined
Nov 5, 2015
Messages
4
Motherboard
Gigabyte GA-Z97X-UD3H-BK
CPU
Intel Core i7-4790K
Graphics
EVGA GeForce GT 740 4GB
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Well, the motherboard is sitting on the standoffs and I can't seem to find any bent pins on the CPU socket o_O Took out everything but the processor and ram to try and isolate the issue (maybe the graphics card was the issue) and I'm still getting nothing. Turns on then turns off. However, I did manage to make a fashionable dunce cap.
 
Joined
Nov 5, 2015
Messages
4
Motherboard
Gigabyte GA-Z97X-UD3H-BK
CPU
Intel Core i7-4790K
Graphics
EVGA GeForce GT 740 4GB
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Turns out the motherboard was defective! Easy issues. Have a new MB that works! Sorting out the BIOS and will post issues as they arise. Thanks again for all the help.
 
Status
Not open for further replies.
Top