Contribute
Register

Solved > New build cannot install the sound

Joined
Mar 30, 2019
Messages
17
Motherboard
Z370 AORUS Gaming 7
CPU
i9-9900K
Graphics
UHD 630 + Vega 56
Mac
Mac Pro
Mobile Phone
Android
Hello,

Doing a build for a friend.
The hardware is the following:

Gigabyte Z390UD,2x8Gb Crucial, 1xAdata 240Gb SSD, Sapphire 4GB
The built in sound is an ALC887
BIOS ver F6

Followed to the dot the install guide for Mojave.After installing I ran the multibeast and applied the audio patch and rebooted.
I got the stop sign and refused to boot.
Used the USB previously created and loaded Clover and selected the SSD too boot, went fine,
Copied the EFI folder from the USB and overwrote the SSD's, rebooted normally without the USB, went fine.
I have Ethernet and GPU yet cannot get the sound going for the life of me.
Tried to copy manually the AppleHDA kexts into the EFI/kexts/other, doesn't want to boot had to revert.
Tried running the Multibeast again thinking I have done something wrong, still no dice.

Now my SSD's EFI/kexts/other folder is pretty much empty, have only the FakeSMC,Seems that whatever I am trying to put into it causes the system not to boot anymore forcing me to boot with the Clover from the USB installer.

Can anyone tell me what am I doing wrong?
It is a fresh install pretty much barebone.

Tried to follow few of the threads here related to my issue but when trying their fix for the sound it causes the same no boot problem.
I am not sure what docs, logs is needed to upload so please tell me.

Thank you

PS: Managed to get a glimpse of what is hanging on
 

Attachments

Last edited:
Top