Contribute
Register

New AMD Radeon VII on my Hackintosh

Joined
May 13, 2014
Messages
145
Motherboard
Gigabyte Z390 Designare
CPU
i9-9900K
Graphics
Radeon VII
10.14.6 has made my Radeon VII much more stable. It now doesn't throw errors at boot anymore.

EDIT: Spoke too soon. It still happens, but far less frequently. We'll see how it goes with a new release of Whatevergreen.
 
Last edited:
Joined
Aug 5, 2014
Messages
111
Motherboard
Z390 Designare - F7
CPU
i9-9900K
Graphics
Vega 56
I tried to swap my Strix Vega 56 for an AMD reference Radeon Vii and with the 7, I get kernel panics every 10-20 minutes or so; I'll be doing whatever, then suddenly the mouse response will get glitchy and simultaneously on iStat I can see my first CPU core activity get pinned. iStat reports the activity as system (red) activity. The system will then shortly thereafter crash and reboot itself. The kernel panic is always the same, something about cpu acquisition spinlock timeout, spinlock owner etc.; it's the only time I've ever seen an error on a hack system referencing this spinlock thing. I see many of you are running the card fine; are results right now system dependent? Any ideas on my spinlock acquisition timeout panic?
 
Joined
Jul 29, 2019
Messages
35
Motherboard
Gigabyte Z390 Designare
CPU
i9
Graphics
Radeon VII
Mac
iMac, Mac Pro
Mobile Phone
iOS
Hi! I've got the Sapphire Radeon VII card. I have issues with DisplayPort connection to my monitor. I get a computer lags and then freezes. But, if I pull the DisplayPort connection, I save it and all is working normally!

Ever heard of anything like that? Could it be my monitor, or the card? Thanks.
 
Top