Contribute
Register

Need to build a machine that can work with an old FW interface. Where do I start??

Joined
Jun 20, 2020
Messages
1
Motherboard
pos from 2011
CPU
pos from 2011
Graphics
pos from 2011
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Currently my desktop is a 2011 clunker running windows 7/Cubase 7.5. I know it sounds wrong and I've been itching for an upgrade. The thing is my audio interface is firewire...I'm trying to avoid incompatibility issues down the road. I've seen glitches on other hackintosh builds that made me question whether it's even worth the hassle. I have done ram upgrades and PCI card installations but never a full build. I can't even decide which MoBo will be the friendliest in terms of IEEE1394 compatibility, etc? Any suggestions would be so appreciated!
 
Joined
Jun 10, 2020
Messages
2
Motherboard
Gigabyte Z390 Designare
CPU
Intel i7-9700K
Graphics
iGPU
Mac
  1. iMac
Mobile Phone
  1. Android
Hi @samsonite
I've recently bulit a Hackintosh for music production following @CaseySJ 's golden guide on this forum, if you have never build a full Hack this would be a perfect starting point.

I'm using Logic Pro X latest version on Mojave, Gigabyte Z390 Designare with a Syba PCIe firewire card (SD-PEX30009) connected to my Saffire Pro 14 and everything worked OOB.

The only issue I'm experiencing at the moment is a "ground loop" buzz coming from my speakers that I'm planning to get rid of with a ground loop exterminator from Amazon (but that doesn't depend directly from the build, I guess...)

Apart from that everything is working smoothly.
I hope this could help!
 
Joined
Jan 4, 2015
Messages
325
Motherboard
Gigabyte Z390 Designare
CPU
i7 9700K
Graphics
RX 560
Mac
  1. MacBook Pro
Hi @samsonite
I've recently bulit a Hackintosh for music production following @CaseySJ 's golden guide on this forum, if you have never build a full Hack this would be a perfect starting point.

I'm using Logic Pro X latest version on Mojave, Gigabyte Z390 Designare with a Syba PCIe firewire card (SD-PEX30009) connected to my Saffire Pro 14 and everything worked OOB.

The only issue I'm experiencing at the moment is a "ground loop" buzz coming from my speakers that I'm planning to get rid of with a ground loop exterminator from Amazon (but that doesn't depend directly from the build, I guess...)

Apart from that everything is working smoothly.
I hope this could help!
Just curious and a bit off-topic but do you experience USB freezes on your machine?I know that your AI is FW but some users, mainly DAW users, are affected by an annoying USB freeze/hang problem as documented lately in the BIG Designare thread from CaseySJ.

Thanks,

Patrice
 
Joined
Jun 10, 2020
Messages
2
Motherboard
Gigabyte Z390 Designare
CPU
Intel i7-9700K
Graphics
iGPU
Mac
  1. iMac
Mobile Phone
  1. Android
Actually I haven't been experiencing any of that at the moment.
My DAW is working smoothly as we speak.

UPDATE: Switching to balanced cables from soundcard to sperakers got rid of the annoyng ground loop buzz, hope this could help.

T.
 
Joined
Jan 4, 2015
Messages
325
Motherboard
Gigabyte Z390 Designare
CPU
i7 9700K
Graphics
RX 560
Mac
  1. MacBook Pro
Actually I haven't been experiencing any of that at the moment.
My DAW is working smoothly as we speak.

UPDATE: Switching to balanced cables from soundcard to sperakers got rid of the annoyng ground loop buzz, hope this could help.

T.
Thanks for the report.

Patrice
 
Top