Contribute
Register

Need immediate bootloader(s) help

Joined
Oct 15, 2013
Messages
7
Mac
Classic Mac
Mobile Phone
Hey everyone

So for the past few weeks I have been attempting to install OS X 10.11.5 from Unibeast onto my PC. My PC is an MBR Legacy boot system with a single drive hosting Windows 10, the drive was later partitioned and OS X was installed onto the partition. Everything works flawless.......except one thing. Boot loader. The only way I can boot in is by using my install USB.

During the Original Install, I used Legacy Clover from Multi-Beast, unfortunately I received a Boot0af error.

Then I tried installing Clover via clover configurator. This time I got a Boot0ss error.

Then I tried installing Chameleon, this time I received two lines of text, first one saying "boot0: Done" and the second one saying "Boot0:Error"

The third time I tried installing Enouch, but got the same errors as trial three.

Then I uninstalled OS X by deleting the partition on Windows, but every time I booted up into Windows, Boot0:Done would flash and then it would boot normally. This was weird because I deleted the OS X partition.

Lastly, I reinstalled OS X and tried using Multibeast. But same error as the first time.

If anyone can help me I would really be grateful.

Thanks Guys!
 
Joined
Jun 9, 2013
Messages
10,809
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
Hey everyone

So for the past few weeks I have been attempting to install OS X 10.11.5 from Unibeast onto my PC. My PC is an MBR Legacy boot system with a single drive hosting Windows 10, the drive was later partitioned and OS X was installed onto the partition. Everything works flawless.......except one thing. Boot loader. The only way I can boot in is by using my install USB.

During the Original Install, I used Legacy Clover from Multi-Beast, unfortunately I received a Boot0af error.

Then I tried installing Clover via clover configurator. This time I got a Boot0ss error.

Then I tried installing Chameleon, this time I received two lines of text, first one saying "boot0: Done" and the second one saying "Boot0:Error"

The third time I tried installing Enouch, but got the same errors as trial three.

Then I uninstalled OS X by deleting the partition on Windows, but every time I booted up into Windows, Boot0:Done would flash and then it would boot normally. This was weird because I deleted the OS X partition.

Lastly, I reinstalled OS X and tried using Multibeast. But same error as the first time.

If anyone can help me I would really be grateful.

Thanks Guys!
What is your system?
 
Joined
Jun 9, 2013
Messages
10,809
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
i5 4590

GTX 970

AsRock z97 Anniversary

8 GB Ram

WD 1TB HDD


Thanks for the quick reply btw
You'd be better using UEFI. Use Unibeast to create your OS X boot stick in UEFI. Also move Windows to UEFI.
 
Joined
Jun 9, 2013
Messages
10,809
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
How would I go about moving Windows to UEFI w/o losing data?
You can use Gparted in Linux. Or you could back everything up and install Windows in UEFI look on google :)
 
Joined
Jun 9, 2013
Messages
10,809
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
MacBook, Mac mini
Mobile Phone
Android
Thanks man! If that is the absolute last option, I think ill do it.
If you're getting a Boot error with windows then id say the Bootloader is corrupt in some way. But if you're going to try OS X then you'd be better off installing on another drive in UEFI.
 
Joined
Oct 15, 2013
Messages
7
Mac
Classic Mac
Mobile Phone
If you're getting a Boot error with windows then id say the Bootloader is corrupt in some way. But if you're going to try OS X then you'd be better off installing on another drive in UEFI.
Alright awesome thanks man! BTW: is there any way to completely remove the bootloader then reinstall?
 
Top