Contribute
Register

Need help with the Backtrace error after upgrading from 10.8.1 to 10.8.2

Joined
Dec 20, 2010
Messages
103
Motherboard
GIGABYTE H370M D3H
CPU
Intel i7 8700K
Graphics
EVGA GeForce GTX 1070SC
Mac
  1. iMac
Mobile Phone
  1. iOS
Hey guys.

Need some help with my test upgraded.

I did the OSX Updates, installing Itunes and java updates first and restarting. Everything went fine. Then I tried to go from 10.8.1 to 10.8.2 and got the errors you see in the screen shots.

As info, I am running on a 2 partition harddrive. the first small partition contains the unibeast installer that normally would go on the thumbdrive. The second partition is my OS. The reason for this is because the installer installed OSX back when I was first testing out and everything worked perfectly but I was never able to get chameleon boot loader to install and work. Since the unibeast worked fine, I just left that on a partition to be the separate boot partition. It does have that fakeSMC.kext inside of the Extensions on that partition. It was not on my OS drive. But either way, that file didnt seem to be the issue. I renamed and tried different suggestions that I saw in the 10.8.2 update threads. But I saw one that specifically mentioned "looking at the backtrace error" and working with the info that is displayed.

What you see in the pics is those messages and the computer only boots if I do the -x.

one image shows the final message and one shows another backtrace message that appears half the screen earlier.
 

Attachments

  • IMG_6293.jpg
    IMG_6293.jpg
    1 MB · Views: 88
  • IMG_6294.jpg
    IMG_6294.jpg
    1.1 MB · Views: 377
Top