Contribute
Register

Need help with Realtek ALC892 on Sierra

Status
Not open for further replies.
Joined
Dec 22, 2016
Messages
29
Motherboard
Gigabyte Z170x Ultra Gaming
CPU
Intel i7 6700k
Graphics
2 x Saphire R9 280X
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. PowerBook
Mobile Phone
  1. Android
  2. iOS
Hi all.

Am brand new to this so if this is supposed to be in another thread, please forgive me.

I can't seem to get the Realtek ALC892 working on my system. It's been installed with Multibeast but nothing happens and the OS does not show any audio input or output options in system prefs.

Many thanks.
 
Joined
Jan 29, 2014
Messages
33
Motherboard
Gigabyte GA-Z87MX-D3H
CPU
i5 4670K
Graphics
NVIDIA GeForce GTX 650
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
@toleda Typically that works, but I find many times it doesn't. On 10.12.4 your method worked. When I recently upgraded to 10.12.5, using Multibeast 9.1 didn't work. Going back to Multibeast 6.1 did work.
 

toleda

Moderator
Joined
May 19, 2010
Messages
22,934
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. 512K
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
upgraded to 10.12.5, using Multibeast 9.1 didn't work.
No need to run MultiBeast after a Software Update. There is a problem with your system; your solution is not supported and not recommended for any other user.

Fix: install native AppleHDA.kext and run MultiBeast 9. If no audio, see No Audio Devices - Realtek ALC AppleHDA/Post #1/II. Problem Reporting. Post to thread linked with requested files attached.
 
Status
Not open for further replies.
Top