Contribute
Register

Need help with installation of mojave

ammulder

Moderator
Joined
Sep 1, 2014
Messages
3,466
Motherboard
GA-H87N-WIFI
CPU
i7-4790S
Graphics
GT 740
Mac
MacBook Pro, Mac mini
Mobile Phone
iOS
The integrated graphics are not a visible onboard card, they are built in to the CPU. Go look up the specs on your CPU at Intel or Wikipedia and you will see that you have integrated graphics.

Your latest photo looks like bad BIOS settings. Go make sure you have all the recommended settings correct, particularly CFG Lock, XHCI Handoff, and VT-d.
 
Joined
Jul 25, 2012
Messages
6,970
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Ok I removed the fake sensors but I'm stuck on this now. View attachment 382790
Some of the reasons for this 3 weeks long Troubleshoot for Mojave Installation are:
  • To find the hardware on which the Installation troubleshoot is going on since Jan 7 2019 till Jan 27 2019, to answer any question correlating it to the hardware Specs, one has to scroll all the way back to #1
    • This is easily remediable if the Hardware are listed under Build Signature and displaying on all threads under the Message Entry Box as can be seen with those who respond to questions.
  • Without knowing EXACTLY how the OP has set up the BIOS options , no one can really answer questions of about strange/unexpected booting problems.
  • Without knowing the contents of CLOVER inside the hidden EFI Partition of the USB Installer Disk all responses are the best guesses based on personal experience.
  • The Verbose boot screen can only be really interpreted knowing BIOS and CLOVER options used to boot the disk unless the Verbose Boot error is Unique and well known.
    • All other suggestions are hit or miss.
 
Joined
Jan 13, 2014
Messages
50
Motherboard
ASUS P8Z68-V
CPU
i7-2700K
Graphics
GTX 560
Mac
Mac Pro
Classic Mac
Classic
Mobile Phone
Android
Some of the reasons for this 3 weeks long Troubleshoot for Mojave Installation are:
  • To find the hardware on which the Installation troubleshoot is going on since Jan 7 2019 till Jan 27 2019, to answer any question correlating it to the hardware Specs, one has to scroll all the way back to #1
    • This is easily remediable if the Hardware are listed under Build Signature and displaying on all threads under the Message Entry Box as can be seen with those who respond to questions.
  • Without knowing EXACTLY how the OP has set up the BIOS options , no one can really answer questions of about strange/unexpected booting problems.
  • Without knowing the contents of CLOVER inside the hidden EFI Partition of the USB Installer Disk all responses are the best guesses based on personal experience.
  • The Verbose boot screen can only be really interpreted knowing BIOS and CLOVER options used to boot the disk unless the Verbose Boot error is Unique and well known.
    • All other suggestions are hit or miss.
mother board is a Asrock b360m ibr looks like is a stock from IBUYpower machine I got from Newegg has and hp 120gb ssd to install.
 
Top