Contribute
Register

Need help installing macOS on an Lenovo Y500

Joined
Oct 5, 2018
Messages
1
Motherboard
Lenovo Y500
CPU
I7-3630QM
Graphics
GT 750M, 1920x1080
Mobile Phone
Android
Hello, I have a Lenovo Y500 and every time I try to install macOS on my laptop, my CPU fans start speeding super fast and the system shutdowns. I have tried to debug and and turned on the options where the system wouldn't shutdown when theres a crash or something but no luck they are not working. Can anyone help? I have looked many places but no luck on how to fix this issue

Laptop Specs:
i7-3630QM
GT 750m
8gb Ram
1TB HDD with 16gb caching SSD drive
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
189,206
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hello, I have a Lenovo Y500 and every time I try to install macOS on my laptop, my CPU fans start speeding super fast and the system shutdowns. I have tried to debug and and turned on the options where the system wouldn't shutdown when theres a crash or something but no luck they are not working. Can anyone help? I have looked many places but no luck on how to fix this issue

Laptop Specs:
i7-3630QM
GT 750m
8gb Ram
1TB HDD with 16gb caching SSD drive
Follow the Clover guide linked from the FAQ.
http://www.tonymacx86.com/el-capita...faq-read-first-laptop-frequent-questions.html

Although you should read the FAQ for an overview of issues, the Clover guide is linked from the first question: "Q. Where do I start?", just after the bold face "Clover Guide".
Here is a direct link, just to be clear:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

Also, your profile must be filled out with complete details as requested in the FAQ, again under "Q. Where do I start?". All seven details requested are equally important.

And if you have an issue (after following the guide), or on any other problem, you must provide a detailed description of the problem including information that helps us understand what you're doing. Always attach "Problem Reporting" files as per FAQ.
http://www.tonymacx86.com/el-capita...faq-read-first-laptop-frequent-questions.html
The required files and data are fully detailed in the last question in the FAQ:
"Q. What are typical "Problem Reporting" files?"
 
Top