Contribute
Register

Need 2 GPU's plugged in for motherboard to boot

Status
Not open for further replies.
Joined
Jun 23, 2011
Messages
20
Motherboard
P8z68v-pro-g3
CPU
i2600k
Graphics
asus hd 6870
Mac
Classic Mac
Mobile Phone
Hi guys,

this is a strange one,, and i'm hoping this thread is close or someone can point me in the right direction,

Ok, thought i'd get out my old Asus P8z68-V pro gen3 i7 2600k & a HD6870 gpu with sierra running perfectly at the time of sierra, then put it into storage until now!

Booted it up and nothing, motherboard was on, drives working but nobody home (black screen), i tried everything to get it up, other GPU's but no deal,
then with the HD 6870 still onboard (top slot) i left another old gpu in the slot below by chance & not powered and Voila!! the screen came on and all works perfectly unless i remove the old card, it will only work with another pcie slot populated with a card that's not powered.

anyone heard of this before.....

thanks pipco
 
Last edited:

Edhawk

Moderator
Joined
Aug 2, 2013
Messages
2,495
Motherboard
Gigabyte Z97X-UD5H
CPU
i7-4790K
Graphics
HD 4600 / RX 580
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
Mobile Phone
  1. iOS
Only thing I can think is to check the Bios settings for the system. They may have retuned to optimised defaults, due to a CMOS battery short/loss of charge if the system was standing idle for a few years.

Could be a problem with the second x16 slot, due to moisture/dust causing an electrical short in the 2nd slot, because it was standing idle and empty for a few years. The insertion of the dGPU removes the short and the system boots with the HD 6870 as normal.

Those are my two best guesses.
 
Joined
Jun 23, 2011
Messages
20
Motherboard
P8z68v-pro-g3
CPU
i2600k
Graphics
asus hd 6870
Mac
Classic Mac
Mobile Phone
Thanks for the reply,

cleaned out all slots including memory, new battery, reset bios to original (hackintosh) settings, it works fine with iGPU but set to pcie in bios it has to have 2 dGPU's, the one your using obviously powered and the other not, if second pcie slot is not populated with basically any old card then black screen!!
 
Status
Not open for further replies.
Top