Contribute
Register

(Near) Perfect High Sierra Setup on Z77x-UD5H / Ivy Bridge i5 / RX 560

Joined
Sep 8, 2011
Messages
53
Motherboard
Asus Rampage VI Extreme
CPU
i9-7960X
Graphics
Radeon VII
Mac
MacBook Pro
Mobile Phone
iOS
Can you share your actual Efi? I can´t to do work in mojave.

z77x UD5H
3770k
Saphire Pulse Rx 580

Thanks man!!!
 
Joined
Feb 12, 2013
Messages
71
Motherboard
GA-Z77X-UD5H-F16j
CPU
i7-3770K
Graphics
RX 580
Mac
MacBook Pro, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
I have the same MB & Processor (SlugNet's Video Editor build) and have upgraded to 10.12 and am trying to iron out some GPU issues and configure Intel Quick Sync.

@ coscos Is there a reason you recommend the latest BIOS?
Every BIO since F14 is listed as being BETA BIOS. I recall reading when I did my 10.12 update to leave it on F14 and avoid the BETA FW unless there were problems.
 
Joined
Oct 26, 2011
Messages
14
Motherboard
OS X Maxericks
CPU
3,5 Ghz Intel Core i7
Graphics
AMD Radeon HD 6870 1024MB
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
@coscos , looks like you have great results! I'm familiar with the HDMI audio issue, got it fixed some OSX versions ago but never got it working again...

I want to upgrade to Mojave now, can you share your Multibeast settings perhaps?

Thanks, much appreciated!
 
Joined
Dec 9, 2010
Messages
31
Motherboard
GA-Z77x-UD5H
CPU
Ivy Bridge i5-3570K
Graphics
MSI Radeon RX560, 2GB OC Edition
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Actually I am not sure wether my HDMI audio works, since I don't use that feature. Also, I don't use Mutibeast. I my opinion, doing it in a raw way actually makes the whole configuration easier since you know where is what.

My EFI folder is attached in the original post, hopefully it's helpful for you!

@coscos , looks like you have great results! I'm familiar with the HDMI audio issue, got it fixed some OSX versions ago but never got it working again...

I want to upgrade to Mojave now, can you share your Multibeast settings perhaps?

Thanks, much appreciated!
 
Joined
Dec 9, 2010
Messages
31
Motherboard
GA-Z77x-UD5H
CPU
Ivy Bridge i5-3570K
Graphics
MSI Radeon RX560, 2GB OC Edition
Mac
iMac, MacBook Pro
Mobile Phone
iOS
Upgrade to 10.14.2 Mojave with no issue at all.
 
Joined
Jul 26, 2012
Messages
10
Motherboard
Gigabyte Z77X-UD5H rev.ii Bios f14
CPU
i7 3770
Graphics
GTX 970
Thanks for this guide. Like you, I am still tinkering with this workhorse video editor machine to keep it current. My 7zzx-ud5h has suddenly been not getting to post whenever a usb drive is plugged in and I'm hoping someone might know a quick fix. My boot priorities all point to my OSX drive. It's when I fiddled with 'legacy USB' that this started to happen. I've reflashed the bios many times.
I also read Geforce 900 series owners can't upgrade to Mojave because it's no longer supported so you mentioning moving to AMD is very useful info.

f14
Gigabyte Z77X-UD5H rev 1.1, Intel i7-3770 socket LGA 1155 (Ivy Bridge) l @ 3.4ghz, GSkill 32GB 1600 Mhz DDR3 Ram, Gigabyte NVIDIA GeForce GTX 970 - 4GB.
 
Joined
Feb 9, 2013
Messages
26
Motherboard
Gigabyte GA-Z77X-UD5H
CPU
i7-3770
Graphics
RX 580
Mac
MacBook Pro
Mobile Phone
iOS
Thanks for this guide. Like you, I am still tinkering with this workhorse video editor machine to keep it current. My 7zzx-ud5h has suddenly been not getting to post whenever a usb drive is plugged in and I'm hoping someone might know a quick fix. My boot priorities all point to my OSX drive. It's when I fiddled with 'legacy USB' that this started to happen. I've reflashed the bios many times.
I also read Geforce 900 series owners can't upgrade to Mojave because it's no longer supported so you mentioning moving to AMD is very useful info.

f14
Gigabyte Z77X-UD5H rev 1.1, Intel i7-3770 socket LGA 1155 (Ivy Bridge) l @ 3.4ghz, GSkill 32GB 1600 Mhz DDR3 Ram, Gigabyte NVIDIA GeForce GTX 970 - 4GB.
Is the F16 bios not working for you?
 
Joined
Jul 26, 2012
Messages
10
Motherboard
Gigabyte Z77X-UD5H rev.ii Bios f14
CPU
i7 3770
Graphics
GTX 970
Is the F16 bios not working for you?
I have not tried the F16 bios because I built this when the old F14 did the trick. @Cfreak I noticed has done the same thing. I have a new issue tho that only started today. On loading Sierra from Clover I get a system wide shut down.
fullsizeoutput_3980.jpeg


I have removed all the hardware, attempted to enter safe mode and loaded windows 10 which is running fine. So it's a problem when loading Sierra. This just happened to me this morning and is not a hardware problem.

Should I start a new thread with this as a new topic? I'm kinda a noob at forums but have been hackintoshing forever!
 
Joined
Jul 26, 2012
Messages
10
Motherboard
Gigabyte Z77X-UD5H rev.ii Bios f14
CPU
i7 3770
Graphics
GTX 970
I have not tried the F16 bios because I built this when the old F14 did the trick. @Cfreak I noticed has done the same thing. I have a new issue tho that only started today. On loading Sierra from Clover I get a system wide shut down.

I have removed all the hardware, attempted to enter safe mode and loaded windows 10 which is running fine. So it's a problem when loading Sierra. This just happened to me this morning and is not a hardware problem.

Should I start a new thread with this as a new topic? I'm kinda a noob at forums but have been hackintoshing forever!
This was fixed using this guide and the Tonymac forums... https://www.tonymacx86.com/threads/near-perfect-high-sierra-setup-on-z77x-ud5h-ivy-bridge-i5-rx-560.252663/
 
Joined
Feb 12, 2013
Messages
71
Motherboard
GA-Z77X-UD5H-F16j
CPU
i7-3770K
Graphics
RX 580
Mac
MacBook Pro, Mac Pro
Classic Mac
Power Mac, PowerBook
Mobile Phone
iOS
@stujumpsrope I am still on Sierra. I will upgrade soon to Mojave for a program I need to learn/run. I read up recently on the bios and learned that if I want to later-on add an NVME boot drive we have to upgrade to the latest F16j beta bios. But at least we have it built into the bios unlike some other Z77 boards. I have it downloaded and ready to go when I see a hole in my workload.
 
Top