Contribute
Register

nⓩxtMac Pro - i9-9900k - Gigabyte Aorus z390 Pro - macOS Mojave - Sapphire Vega 64 Reference

Joined
May 17, 2012
Messages
218
Motherboard
Gigabyte Z390 Aorus Pro
CPU
i9-9900K
Graphics
2x Vega 64
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
After updating to 14.6 the activity lights on both my vega 64's has quit showing activity. Still working but the lights are just not showing activity.

Edit: Also appears that iMessage is no longer letting me log in.(Got it had to fix in SMBIOS)
 
Last edited:
Joined
Sep 13, 2014
Messages
72
Motherboard
Gigabyte Aorus z390 Pro
CPU
i9-9900k
Graphics
Vega 64
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I just updated to Catalina after updating Clover & kexts with KextUpdater and update went smoothly, everything seems to work perfectly
 
Joined
Sep 13, 2014
Messages
72
Motherboard
Gigabyte Aorus z390 Pro
CPU
i9-9900k
Graphics
Vega 64
Mac
  1. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
@MESwan could you maybe attach your newest EFI Folder to the topic? I'm trying to figure out your SSDT from Feb. (I was using the one from December.)
 
Joined
Oct 30, 2014
Messages
274
Motherboard
Gigabyte Z390 Aorus Pro WiFi
CPU
i9-9900k
Graphics
RX 580
Mac
  1. iMac
Update (04/12/2019):
Installed GC-Titan-Ridge TBT3 AIC. Upgraded PSU to EVGA 850 P2, with CableMod cables.

Can you give us any detail on the installation of the GC-Titan-Ridge TBT3 AIC? I'm thinking of getting one.
 
Joined
May 4, 2018
Messages
145
Motherboard
Gigabyte B550 Vision D-P
CPU
Ryzen 9 3950X
Graphics
RX 6800
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
@MESwan could you maybe attach your newest EFI Folder to the topic? I'm trying to figure out your SSDT from Feb. (I was using the one from December.)
So sorry! works been nuts, and the alert for this reply got lost in my inbox. Attached is my current Clover folder.

Can you give us any detail on the installation of the GC-Titan-Ridge TBT3 AIC? I'm thinking of getting one.
I just patched the card, activated it in Windows, and it worked. Pretty simple! Attached are the patches.
 

Attachments

  • SSDT-Z370-AORUS-TB3HP-SLOT4.aml
    6.2 KB · Views: 59
  • SSDT-DTPG.aml
    100 bytes · Views: 70
  • CLOVER.zip
    4.5 MB · Views: 80
Joined
Oct 30, 2014
Messages
274
Motherboard
Gigabyte Z390 Aorus Pro WiFi
CPU
i9-9900k
Graphics
RX 580
Mac
  1. iMac
I just patched the card, activated it in Windows, and it worked. Pretty simple! Attached are the patches.

How necessary is it to activate in windows? I don't have windows on my machine.
 
Joined
May 4, 2018
Messages
145
Motherboard
Gigabyte B550 Vision D-P
CPU
Ryzen 9 3950X
Graphics
RX 6800
Mac
  1. MacBook Pro
  2. Mac Pro
Mobile Phone
  1. iOS
How necessary is it to activate in windows? I don't have windows on my machine.

To be totally frank, I am not all that sure. I don't have any TB3 devices (currently, but some are on the way), and have been using it for small USB-C devices (Card readers, external drive dock, etc.). There's reports of the card working just with SSDT patches and that's it, but also reports of the card not initializing at all until activated in Windows. Mine initialized immediately, but again, without hands-on device testing, I can't say for certain.
 
Top