Contribute
Register

My new hackintosh restart after shut down

Status
Not open for further replies.
Joined
Mar 9, 2017
Messages
3
Motherboard
Gigabyte GA-Z170X-DESIGNARE
CPU
i7-6700K
Graphics
Sapphire Radeon RX Vega 64 Nitro+ 8176 MB
Mac
  1. Mac mini
Mobile Phone
  1. iOS
Hi everyone.
I have just built my first hackintosh and i still have a problem to slove.
I hope someone can help me.
My problem is that the system reboot again shortly after power off (after 3 seconds).
My setup is as follows:
Gigabyte GA-Z170X-DESIGNARE Mainboard (with BIOS version update F22)
Intel Core i7-6700K Prozessor
Gigabyte GeForce GTX 980 Ti
Crucial Ballistix Sport LT (32GB)
macOS Sierra Version 10.12.5
NVIDEA Web Driver
Clover V.2.4 EFI bootloader
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,449
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@ansyor, please update your profile (personal details) with your Motherboard or Make/Model, CPU and Graphics Card.
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Joined
Jan 4, 2016
Messages
53
Motherboard
Gigabyte Z170X Gaming 5
CPU
i7-6700K
Graphics
RX 5700 XT
Mac
  1. iMac
Mobile Phone
  1. Android
Hi,

I have a similar problem.

After updating the BIOS of my motherboard (see my signature) to version F22a, I am not able anymore to start my formerly working OS X 10.11.6 system.
It automatically restarts at the very beginning, after writing the sequence of "+++++++++"

Is anyone experiencing the same problem? Could you provide me working BIOS settings for Gigabyte Z170X Gaming 5?

Note: I've noticed that after updating my BIOS, its settings were reset to default, so I've tried to restore (by heart) the previous ones.

Thank you.
 
Joined
May 13, 2012
Messages
232
Motherboard
Asus z270-a
CPU
i7 7700k @4.2GHz
Graphics
NVIDIA GTX 1070
Mac
  1. MacBook
  2. MacBook Air
Mobile Phone
  1. iOS
Use "shutdown fix" in clover configurator. ACPI-> "FixShutdown_0004"
 
Joined
Jan 4, 2016
Messages
53
Motherboard
Gigabyte Z170X Gaming 5
CPU
i7-6700K
Graphics
RX 5700 XT
Mac
  1. iMac
Mobile Phone
  1. Android
Use "shutdown fix" in clover configurator. ACPI-> "FixShutdown_0004"

I've tried adding the fixes in this way (hope that is ok) in my config.plist:
Code:
...
<dict>
    <key>ACPI</key>
    <dict>
        <key>DSDT</key>
        <dict>
            <key>Fixes</key>
            <dict>
                <key>FixShutdown_0004</key>
                <true/>
            </dict>
...

But it doesn't work. :thumbdown

I think that's it's something very low-level, since it restart just after writing this:

Code:
OsxAptioFixDrv: Starting overrides for System\Library\CoreServices\boot.efi
Using reloc block: no, hibernate wake: no
+++++++++++++++++++++++++
 
Joined
May 13, 2012
Messages
232
Motherboard
Asus z270-a
CPU
i7 7700k @4.2GHz
Graphics
NVIDIA GTX 1070
Mac
  1. MacBook
  2. MacBook Air
Mobile Phone
  1. iOS
Did you try to use OsxAptioFix2Drv, not the one without "2".
 
Joined
Jan 4, 2016
Messages
53
Motherboard
Gigabyte Z170X Gaming 5
CPU
i7-6700K
Graphics
RX 5700 XT
Mac
  1. iMac
Mobile Phone
  1. Android
Did you try to use OsxAptioFix2Drv, not the one without "2".

Sorry there was a typo, actually I'm using "OsxAptioFix2Drv"
 
Joined
May 13, 2012
Messages
232
Motherboard
Asus z270-a
CPU
i7 7700k @4.2GHz
Graphics
NVIDIA GTX 1070
Mac
  1. MacBook
  2. MacBook Air
Mobile Phone
  1. iOS
Then try it the other way, use the one without the "2" :) Did you try that?
 
Joined
Jan 4, 2016
Messages
53
Motherboard
Gigabyte Z170X Gaming 5
CPU
i7-6700K
Graphics
RX 5700 XT
Mac
  1. iMac
Mobile Phone
  1. Android
Then try it the other way, use the one without the "2" :) Did you try that?

I've tried and here the strange result:
PLCFAb.jpg
 
Status
Not open for further replies.
Top