Contribute
Register

My hackintosh is not recognized by app store after Yosemite upgrade

Joined
Jul 29, 2013
Messages
69
Motherboard
GA-Z77X-UD5H
CPU
i5-3570K
Graphics
HD 4000
Mac
  1. Mac Pro
Classic Mac
  1. Color Classic
  2. iBook
After upgrading to Yosemite, I tried to upgrade the iLife package but when ask my password says "device cannot be recognize contact help service" why is that?
 
Joined
Jul 19, 2010
Messages
343
Motherboard
GA-Z68-UD3H-B3
CPU
Core i7 2600k
Graphics
EVGA GTX670
Mac
  1. MacBook
  2. Mac mini
Classic Mac
Mobile Phone
  1. iOS
+1

I also cannot download anything from the AppStore. I am able to update apps already on my hack, like iTunes, but trying to redownload already purchased apps is a no go with the error,

"Your device or computer could not be verified. Contact support for assistance."

I see all of my previously purchased apps, but that error is preventing me from re-downloading them to use on Yosemite.


After upgrading to Yosemite, I tried to upgrade the iLife package but when ask my password says "device cannot be recognize contact help service" why is that?
 
Joined
Aug 18, 2013
Messages
188
Motherboard
Aorus Z370 Gaming 5
CPU
i7-8700K
Graphics
GTX 1080 Ti
Mac
  1. iMac
This happened to me. It turned out that my Ethernet was not configured to "en0"

I had to delete the network preferences, and reinstall the kext. Eventually it sorted itself out and I was able to connect.

Check the "About this Mac" "System Report" "Ethernet" for "en0"
 
Joined
Apr 14, 2011
Messages
78
Motherboard
DELL XPS 8300
CPU
i7
Graphics
GT 740
Classic Mac
  1. iMac
  2. LC
  3. Performa
  4. Power Mac
  5. PowerBook
Mobile Phone
  1. Android
  2. iOS
This happened to me. It turned out that my Ethernet was not configured to "en0"

I had to delete the network preferences, and reinstall the kext. Eventually it sorted itself out and I was able to connect.

Check the "About this Mac" "System Report" "Ethernet" for "en0"

Thank you!
 
Joined
Jul 29, 2013
Messages
69
Motherboard
GA-Z77X-UD5H
CPU
i5-3570K
Graphics
HD 4000
Mac
  1. Mac Pro
Classic Mac
  1. Color Classic
  2. iBook
Can you post how you did it? ah and also I don't have audio ALC898 from multibeast doesn't seem to work.
 
Joined
Aug 4, 2014
Messages
6
Motherboard
"the compiler"
CPU
i4790k
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
  2. iOS
I got hit with this too - couldn't log into iCloud, couldn't download from AppStore. Like a previous poster said, the network interface is the root cause. I switched to an ethernet plugged into my first interface (en0) and all worked. My computer has 2 ethernet and a wifi, and I was using the wifi during install, when I should have been using "en0".
 
Joined
Feb 13, 2013
Messages
16
Motherboard
GB Z77X-UD5H MB
CPU
Intel duel core i7-3770 LGA 1155
Graphics
On board graphics
Mac
  1. Mac Pro
After upgrading to Yosemite, I tried to upgrade the iLife package but when ask my password says "device cannot be recognize contact help service" why is that?

I also use a UD5H MB I had the same problem could not sign in to Apple store. here is what created my problem" When I loaded Multibeast I changed my Mac Pro from a Mac Pro 3 to a Mac Pro 6 I had to change this back. to access the Apple store. this worked for me. good luck.

Gord Hope
 
Joined
Jul 29, 2013
Messages
69
Motherboard
GA-Z77X-UD5H
CPU
i5-3570K
Graphics
HD 4000
Mac
  1. Mac Pro
Classic Mac
  1. Color Classic
  2. iBook
Like a previous poster said, the network interface is the root cause. I switched to an ethernet plugged into my first interface (en0) and all worked. My computer has 2 ethernet and a wifi, and I was using the wifi during install, when I should have been using "en0"
During the install I was using, still using, wi-fi so can you be more specific, that means installing being en0 in your router? and then switch to wifi will solve this problem?
 
Joined
Jul 29, 2013
Messages
69
Motherboard
GA-Z77X-UD5H
CPU
i5-3570K
Graphics
HD 4000
Mac
  1. Mac Pro
Classic Mac
  1. Color Classic
  2. iBook
Thanks ghope5 but I didn't change any of that.
 
Top