Contribute
Register

My GA-Z87X-UD5 TH - Core i7-4770K - GTX770 - 32Gig RAM build

Status
Not open for further replies.
Joined
Feb 11, 2014
Messages
276
Motherboard
Z390 Designare
CPU
i7-9700
Graphics
Radeon Pro WX 9100
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
DJ4MC's Build: GA-Z87X-UD5 TH - Core i7-4770K - GTX770​

Components


Gigabyte GA-Z87X-UD5 TH Motherboard
http://www.newegg.com/Product/Product.aspx?Item=N82E16813128650

Intel Core i7-4770K Haswell 3.5GHz
http://www.newegg.com/Product/Product.aspx?Item=N82E16819116901

G.SKILL Trident X Series 32GB (4 x 8GB) 240-Pin DDR3 SDRAM DDR3 2400
http://www.newegg.com/Product/Product.aspx?Item=N82E16820231590

SAMSUNG 840 EVO MZ-7TE750BW 2.5" 750GB SATA III
http://www.newegg.com/Product/Product.aspx?Item=9SIA24G15X6366

Corsair Graphite Series 600T Case
http://www.newegg.com/Product/Product.aspx?Item=N82E16811139007

CORSAIR HX Series HX750 750W Power Supply
http://www.newegg.com/Product/Product.aspx?Item=N82E16817139010

Asus GeForce GTX 770 2GB Graphics Card GTX770-DC2OC-2GD5
http://www.newegg.com/Product/Product.aspx?Item=N82E16814121770

2x Western Digital Green WD40EZRX 4TB Hard Drive
http://www.newegg.com/Product/Product.aspx?Item=N82E16822236604


Comments

I have been a lurker here for the past few months reading up, studying and now finally building my Hack Pro. I used the February 2014 tonymacx86 Buyers Guide as my source. I have a 2008 Mac Pro that I kind of maxed out with 16gig of RAM, a stock (PC) GTX 570 and a DIY Fusion Drive. It is time to move forward! I picked out the following components and dove into it: Included are the pricing I had when I purchased. Total cost for this build is about $2300

I was also going to replace my PC and run it virtually on the new Hack using Parallels. My Old PC was my last build 4-5 years ago, runs Win7 and is an i7 first gen LGA1155 chip. The motherboard also maxed out at 8GB of RAM. I wanted to use 32GB and had not seen to many builds using that or found ones with issues, usually with how the BIOS was setup.

I put all the parts into the case and for those who haven't seen the Corsair 600T, it is larger than I thought it would be! I'm happy with it but to be honest would use a smaller one if I were to do this again. The case has two really large 200mm fans with a front panel variable speed control. The instructions on how to connect it were non existent but a quick Google search helped out. As I own a mac, it was easy to setup my USB drive to load Mavericks following tonymacx86's guide. And, I actually got 10.9.2 out of the box.


BIOS Settings

I read a lot on this and set the CPU Clock multiplier to 42 giving me a 4.2Gig i7. I set the memory XMP to Profile 1 and Default for the clock multiplier. All 32gig showed up at 2400Mhz in BIOS and system profiler. I am using the stock CPU heatsink/cooler. I may upgrade this I am running @ 68-70C. It should be running cooler.


MultiBeast Settings

These were default except I added the ALC 898 Audio. I had a couple glitches at first with no audio devices showing. I downloaded and installed VoodooHDA from here. I had VLC media player freeze the machine when I played a .mkv file with 5.1 surround sound. More on that later... I had a time machine back up from my Mac Pro and used that to migrate everything. Worked fantastic. I run Propellerhead Reason, which uses a USB dongle for verification. That came right up. All my apps and Photoshop CS5 came over intact also.


Video

I was running the latest we driver for NVIDIA and CUDA but had a couple glitches on my Mac Pro and the GTX 570 card initially. Zapping the NVRAM solved it. When booting the Hack Pro with the GTX 770, initially it said that my NVIDIA web driver was out of date and used 10.9.2 by default. I down loaded the web driver again, installed it rebooted. It booted once, rebooted itself and then was fine. This is exactly what the Mac Pro did at first when I upgraded it to 10.9.2. I get 1047 Luxmark scores for both the GPU and CPU with 758 for just the GPU. More bench testing to follow.


Audio

I had a couple glitches getting the on board audio to work as mentioned before. Now, onto the MOTU-2408! I read a couple stories of people getting to work first thing was to have the PCI-e 424 card which I did. Several people reported that the HackPro would not boot if the 2408 was not powered on. I also read that the latest driver fixed that. Here is what I did:
  1. Downloaded the latest driver from MOTU
  2. Installed the Card
  3. Booted up with the 2408 powered on (success)
  4. Installed latest driver
  5. Restarted (I tried with the 2408 on and off, no issues)
Here is the strange part: The card does not show up in System Profiler. It shows no PCI cards. The system works though.

After pulling the 2408 card and getting it working, I pulled my Fusion Drive parts (256Gig SSD and 3Tb HD) I installed those into my case (which at this point has 2SSD's and three HD's) I booted up and the fusion drive showed up.


I am a happy man!


Thank you Tonymacx86, and everyone who makes this site awesome!


Jules
 
Status
Not open for further replies.
Top