Contribute
Register

my audio alc 898 is supported, but cannot get it to install pls help!

Status
Not open for further replies.
Joined
Dec 6, 2012
Messages
38
Motherboard
ASUS Z270 MAXIMUS IX HERO
CPU
Intel I7-7770K, 4.2 GHz
Graphics
MSI GTX 1080 DUKE 8G OC
Mac
  1. iMac
Mobile Phone
  1. Android
Ok I would appreciate any help I can get, I have searched the forums high and low to find an answer, nothing seems to work, I am using clover configurator, and have disabled sip for kext installation '0x3' so That is ruled out, I should note, in order to make my system boot UEFI I had to use the copy to all feature in clover boot screen, short version, it uses a really weird link that somehow works by using the working boot files on my USB efi partition vs the seemingly incapable ones on the efi partition of the target hard drive. So i am content with its booting, next I have a DSDT.aml from my fully working install of 10.9.5 osx on a separate drive along with its working native APPLEhda.kext, my system on 10.11 does not contain the what im used to hierarchal structure that is S/L/E so im trying to constantly remount my EFI of my target drive to see if anything changes, according to it, their have been changes, which is a good sign, checking back with clover configurator says the same. So here is the question how do I fix my audio, since im using a link made in boot menu to files located on the usb, should I then use this usb to add the files to it which indirectly affect the functions of my target drive. I could really use some help please! And before you go sending me on a wild goose chase to toleda believe me, as far as im concerned its not working or i am not understanding, either way All i want is my audio everything else works flawless, my sleep on the system is a full sleep that can be woken out of black screen etc.


EDIT: I decided to dump trying to fix osx 10.11, and followed a guide on 10.12, now everything is working as it should.
 
Last edited:
Status
Not open for further replies.
Top