Contribute
Register

Multibeast wrong settings installed - a way to avoid a complete Maverick installation?

Joined
Jul 28, 2013
Messages
16
Motherboard
INTEL
CPU
2,99 GHz Quad-Core Intel Core i5
Graphics
Radeon RX 580 4 GB
Tech. Spec.: INTEL DX79SR
http://www.intel.com/content/www/us/en/motherboards/desktop-motherboards/desktop-board-dx79sr.html

I have successfully installed 10.9.2, and went to do the final post-installation with multibeast v.6.2.1. (Maverick)
Before the final step to install the bootloader on the system drive and the rest from the multibeast app, I checked what was working and what not.
Bluetooth, graphics, trackpad OK;
Network, Audio, USB connections NO GO.

Then I went and did this: DSC_0113-2.JPG

Obviously some of this settings are not good since after restarting the machine, it failed to boot completely.
During several bootings (verbose mode) I noticed that it stopped either on FAKESMC or PCI configuration begin
IMAG0053.jpg
Is there way to remove those kexts selectively so that I can find which one is problematic?
And I mean remove them manually in the boot loader (using offline mode for the HDD on a different MAC) so that I can avoid a complete new OSX installation again?
Maybe there is a simple way to do it?
Suggestions?

If not, maybe someone can tell me the proper settings in MULTIBEAST for my specific motherboard?

Thanks
 
Joined
Feb 3, 2011
Messages
1,373
Motherboard
Gigabyte Z390 AORUS Ultra
CPU
i9-9900K
Graphics
RX 590
i checked your specs on intel site it doesn't mention esata or your alc sound chip. don't install the usb 3.0 universal kext till u have tested your 3.0 ports for multiplexing aka 2.0 not working in 3.0 ports. use intel sata port0 for osx. u also shouldnt need voodoo tsynce kext for cpu now with 10.9.2 or the module kernel patcher in chameleon wizard. do a fresh install.note u shouldn't need flag cpus=1 with 10.9.2 kernel . some people r reporting smbios MacPro6,1 makes the system unstable if this happens use 5,1 instead good luck. the screenshot is for mel only.
 

Attachments

  • Screen Shot 2014-03-09 at 8.06.36 PM.png
    Screen Shot 2014-03-09 at 8.06.36 PM.png
    150 KB · Views: 125
Joined
Jul 28, 2013
Messages
16
Motherboard
INTEL
CPU
2,99 GHz Quad-Core Intel Core i5
Graphics
Radeon RX 580 4 GB
i checked your specs on intel site it doesn't mention esata or your alc sound chip. don't install the usb 3.0 universal kext till u have tested your 3.0 ports for multiplexing aka 2.0 not working in 3.0 ports. use intel sata port0 for osx. u also shouldnt need voodoo tsynce kext for cpu now with 10.9.2 or the module kernel patcher in chameleon wizard. do a fresh install.note u shouldn't need flag cpus=1 with 10.9.2 kernel . some people r reporting smbios MacPro6,1 makes the system unstable if this happens use 5,1 instead good luck. the screenshot is for mel only.

The audio chip is Realtek ALC892 NON DST

Great, thx for the help
What about chameleon wizard app? Should I use the screenshot settings from you thread or something else?

Anyway...
I followed your instructions (before you replied with this above)... and started a fresh install with no success.
I did the following:
1) started with first unibeast boot -v npci=0x2000 dart=0 and booted the installation from my thumb drive - all good with Maverick - it was successfully installed , the second boot was using the same settings -v npci=0x2000 dart=0 from my thumb drive but I selected the SSD system drive on which was the new fresh Maverick - all good
2) started multi beast and checked all what you instructed, only nullPowermanagement NOT since I after the multi beast installation manually copied your kext from your attachment (the same I did it with your fakeSMC)
3) I had to install the ethernet kext since it was not working before the multi beast installation (same with audio)
4) I did NOT installed Realtek alc892 (non DST) kext during the multi beast installation, since on the forum they say its better to use the one from MB v.6.1
5) rebooted
5) this is my screenshot of the failed installation (where it stopped):
DSC_0115~2~2.jpg

6) I asked in your thread some more things which are quite not clear to me
 
Top