MultiBeast won't download 9.1.0

Discussion in 'MultiBeast Archived Threads' started by CO_Steve, May 10, 2017.

  1. CO_Steve

    CO_Steve

    Joined:
    Nov 14, 2012
    Messages:
    23
    Mobo:
    N77 Wifi
    CPU:
    i5
    Graphics:
    built in
    May 10, 2017 at 6:30 PM #1
    CO_Steve

    CO_Steve

    Joined:
    Nov 14, 2012
    Messages:
    23
    Mobo:
    N77 Wifi
    CPU:
    i5
    Graphics:
    built in
    When I try to download 9.1.0 I get lots of Avast virus errors (ignored) and then the download fails reporting a network error.
     
  2. CO_Steve

    CO_Steve

    Joined:
    Nov 14, 2012
    Messages:
    23
    Mobo:
    N77 Wifi
    CPU:
    i5
    Graphics:
    built in
    May 10, 2017 at 10:30 PM #2
    CO_Steve

    CO_Steve

    Joined:
    Nov 14, 2012
    Messages:
    23
    Mobo:
    N77 Wifi
    CPU:
    i5
    Graphics:
    built in
    Tried it with Safari. File downloaded but couldn't unzip. File damaged error.
     
  3. MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    7,811
    Mobo:
    GA-Z77X-UP5 TH
    CPU:
    Core i7-3770K
    Graphics:
    GTX 670
    Mac:
    MacBook Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    May 10, 2017 at 10:53 PM #3
    MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    7,811
    Mobo:
    GA-Z77X-UP5 TH
    CPU:
    Core i7-3770K
    Graphics:
    GTX 670
    Mac:
    MacBook Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Closed, not a site or MultiBeast issue.
     

Share This Page