Contribute
Register

MultiBeast: stuck at Network and Audio settings

Joined
Nov 20, 2016
Messages
34
Motherboard
Gigabyte GA-Z170MX-Gaming 5
CPU
Core i7 6700K 4.00 GHz
Graphics
Intel HD530
Mac
  1. iMac
  2. MacBook
Mobile Phone
  1. iOS
Joined
Nov 20, 2016
Messages
34
Motherboard
Gigabyte GA-Z170MX-Gaming 5
CPU
Core i7 6700K 4.00 GHz
Graphics
Intel HD530
Mac
  1. iMac
  2. MacBook
Mobile Phone
  1. iOS
I'm using an external card myself as I use the machine for recording. I haven't set up the on board card. A bit of digging on the forums here I'm sure would see you sorted.
 
Joined
Nov 10, 2016
Messages
179
Motherboard
Gigabyte GA-Z170X-Gaming 6
CPU
i7-6700K
Graphics
RX 5700 XT
Mac
  1. MacBook
  2. Mac Pro
Mobile Phone
  1. Android
I've spent 8+ hours, no luck. Problem is I'm a noob and have to spend hour googling just to understand 50% of some posts. do you know what a creative codec for audio is?
Creative codecs are not supported with this thread, Realtek only.
Off topic.
 
Joined
Nov 10, 2016
Messages
179
Motherboard
Gigabyte GA-Z170X-Gaming 6
CPU
i7-6700K
Graphics
RX 5700 XT
Mac
  1. MacBook
  2. Mac Pro
Mobile Phone
  1. Android
Thank you for your help @subdream. I'm a game developer (programmer) and of course spend much of my time helping my self and others, but I'm starting to get concerned that I just don't have the time for this.

However, I've returned my motherboard and am downgrading to a Gigabyte GA-Z170X-Gaming 6, this is a recommended board and uses ALC1150, so I'm hoping this will be a more straightforward board to deal with, I'm not giving up yet. cheers.
 
Top