Contribute
Register

MultiBeast not working for me

Status
Not open for further replies.
Joined
Jun 5, 2012
Messages
83
Motherboard
P6T Deluxe
CPU
i7-920 @ 3.64 GHz
Graphics
Sapphire HD6870
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Hi,
Yesterday I been trying to install Lion on my Asus P6T Deluxe even tho I been warned by Gordo74 about the problems with network and sound.

I just couldn't wait to get my noobie hands dirty :)
Made myself a Unibeast USB Drive and installed Lion.

Now I actually didn't have any problem installing it but as soon as I performed the steps using Multibeast, I wasn't able to get in the OS anymore.

Tried several DSDT's I found on the internet, tried Easybeast etc. It kept screwing up my bootloader. Atleast that's what I think. I decided to try Chimera and use KextBeast to install the kext I had found.
It now was able to boot from the HD and I got my network to work!
Eagerly installed my favourite apps AlfredApp, 1Password, Dropbox.
However, when I tried to install ALC1200 voodooHDA kext, I screwed up everything I had accomplished :thumbdown:

Now my question would be, if anyone knows why I'm not able to make use of MultiBeast and if it's not possible to remove a bad working .kext without having to start all over again.

And last but not least if anyone in here got their sound working on a Asus P6T Deluxe and would like to point me in the right direction.

Thanks in Advance,

Ramon
 
Joined
Jul 8, 2011
Messages
83
Motherboard
GB Z68 UD5 B£
CPU
i72600k
Graphics
GTX 480, GTX 285
DevilisM said:
Hi,
Yesterday I been trying to install Lion on my Asus P6T Deluxe even tho I been warned by Gordo74 about the problems with network and sound.

I just couldn't wait to get my noobie hands dirty :)
Made myself a Unibeast USB Drive and installed Lion.

Now I actually didn't have any problem installing it but as soon as I performed the steps using Multibeast, I wasn't able to get in the OS anymore.

Tried several DSDT's I found on the internet, tried Easybeast etc. It kept screwing up my bootloader. Atleast that's what I think. I decided to try Chimera and use KextBeast to install the kext I had found.
It now was able to boot from the HD and I got my network to work!
Eagerly installed my favourite apps AlfredApp, 1Password, Dropbox.
However, when I tried to install ALC1200 voodooHDA kext, I screwed up everything I had accomplished :thumbdown:

Now my question would be, if anyone knows why I'm not able to make use of MultiBeast and if it's not possible to remove a bad working .kext without having to start all over again.

And last but not least if anyone in here got their sound working on a Asus P6T Deluxe and would like to point me in the right direction.

Thanks in Advance,

Ramon

You should you my kext installer if your a bit new, cause it allows you to undo (linked in my sig). As for the rest of it manually removing, there are lots of posts if you search, tis a matter for using single user mode..
 
Joined
Jun 5, 2012
Messages
83
Motherboard
P6T Deluxe
CPU
i7-920 @ 3.64 GHz
Graphics
Sapphire HD6870
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Well, I just used MultiBeast never the less because when I was trying to get the iCloud fix, I found out I didn't have an /Extra folder. I do have one now with MultiBeast installed, but now I'm starring at a blank screen already for 15 mins :(

The start = hard!
 
Joined
Jun 5, 2012
Messages
83
Motherboard
P6T Deluxe
CPU
i7-920 @ 3.64 GHz
Graphics
Sapphire HD6870
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Without installing Multibeast, I will not have a /Extra/org.chameleon.Boot.plist and therefor will not be able to solve my iCloud/AppStore login problem.

Anyone got a suggestion?

I'm using Lion with my Unibeast USB atm and everything runs fine. Video ootb/sleep/wake working/network working. Just no sound and not able to boot from hd which is kinda pointless lol
 
Status
Not open for further replies.
Top