Contribute
Register

Multibeast Maverick on Gigabyte ga-h87-d3h + i7 4770 and trouble restart

Joined
Apr 13, 2015
Messages
4
Motherboard
Gigabyte H87-D3h
CPU
Intel i7 4770
Graphics
Intel HD 4600
Mac
Classic Mac
Mobile Phone
Hi everybody, I've built for the firts time my Hackintosh in April 2014 with this following characteristics:
-Motherboard: Gigabyte GA-H87-D3H
-CPU: Core i7-4770
-Memory: 8 GB of Crucial DDR3-1600 CL9
-System Storage: Crucial M500 HDSSD, 240 GB, 7/9.5mm
-Data HD: Seagate ST1000DM003 HDD, 1000GB, Barracuda
-Power Supply: Corsair RM650
I've installed Maverick following the guide that there was in the site, and for Multibeast I've followed this guide: http://www.tonymacx86.com/mavericks...vericks-10-9-2-audio-hdmi-s-pdif-lan-etc.html
but still my Hackintosh it's not firm.
Could you give me the correct configuration of Multibeast for my hardware?
Plus, when I try to shoot the computer off it automatically starts, but sometimes, what could be the problem?
I wanted to know if it's also possible to install Yosemite in this hardware.
I thank you already for everything!
Sorry for the bad english.
 
Joined
May 9, 2011
Messages
5,892
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
Gigabyte GTX 970 WINDFORCE / Intel HD Graphics 530
Mac
iMac
Mobile Phone
iOS
Hi everybody, I've built for the firts time my Hackintosh in April 2014 with this following characteristics:
-Motherboard: Gigabyte GA-H87-D3H
-CPU: Core i7-4770
-Memory: 8 GB of Crucial DDR3-1600 CL9
-System Storage: Crucial M500 HDSSD, 240 GB, 7/9.5mm
-Data HD: Seagate ST1000DM003 HDD, 1000GB, Barracuda
-Power Supply: Corsair RM650
Update your build's hardware details under Profile > Basic Information section in the below format (Profile link is available on the upper right side of this website), So that we can avoid scroll back to your fist post for identifying the hardware details.

System : Motherboard + BIOS Version + Bootloader (Clover/Chameleon/Chimera)
CPU : Detailed CPU Model
Graphics : All Graphics Devices

For Example,
System : GA-Z97X-UD5H (F9F) (CLOVER)
CPU : Intel Core i7-4790K
Graphics : Intel HD 4600/NVIDIA GeForce GTX 980


I've installed Maverick following the guide that there was in the site, and for Multibeast I've followed this guide: http://www.tonymacx86.com/mavericks...vericks-10-9-2-audio-hdmi-s-pdif-lan-etc.html
but still my Hackintosh it's not firm.
Could you give me the correct configuration of Multibeast for my hardware?
MB settings shown on the thread is seems like fine.

Plus, when I try to shoot the computer off it automatically starts, but sometimes, what could be the problem?
You are on Yosemite Desktop Support Section, If you are facing issues on Mavericks open thread on Forum > Installation > Mavericks Desktop Support section.


I wanted to know if it's also possible to install Yosemite in this hardware.
For me it is looking good to go for Yosemite.
 
Top