Contribute
Register

MultiBeast Audio Failure [Solved]

toleda

Moderator
Joined
May 20, 2010
Messages
24,311
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
512K, LC, Power Mac
Mobile Phone
iOS
still don't understand this myself.
New install:
Install macOS
MultiBeast/All except audio
Restart
MultiBeast/Audio
Restart

Update:
Install Update
Restart
MultiBeast/Audio (if no audio)
Restart
 
Joined
Jan 15, 2012
Messages
54
Motherboard
Z370-HD3P
CPU
Core i7 8700k
Graphics
Gigabyte GTX 1070 8GB
Hello. I got the audio. But the front port is having a cracking sound below 50%
I don't know why is this happening.
 

toleda

Moderator
Joined
May 20, 2010
Messages
24,311
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
512K, LC, Power Mac
Mobile Phone
iOS
Joined
Apr 14, 2014
Messages
42
Motherboard
ASUS ROG STRIX Z370-I GAMING
CPU
i7-8700K
Graphics
RX 580
Mobile Phone
Android, iOS
Is there any uninstall script to start clear?
 
Joined
Dec 16, 2013
Messages
102
Motherboard
GA-Z87MX-D3H
CPU
i5-4670K
Graphics
HD4600
Great, this fix has my wired audio working for the first time since high sierra (been using bluetooth when needed).

Only oddity is that the sound preferences panel is showing up with Turkish in the names of the device outputs. Nowhere else in my system.
 
Joined
Dec 16, 2013
Messages
102
Motherboard
GA-Z87MX-D3H
CPU
i5-4670K
Graphics
HD4600
AppleHDA.kext is not native, restore.
I presume this needs to be extracted from a downloaded High Sierra?

[edit] Done, with a step or two in between. No more Turkish, thank you.

In case others are confused, for me sound output must be selected as internal speakers, even though it's line out from the back.
 
Last edited:

toleda

Moderator
Joined
May 20, 2010
Messages
24,311
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
iMac, MacBook Pro, Mac mini
Classic Mac
512K, LC, Power Mac
Mobile Phone
iOS
for me sound output must be selected as internal speakers, even though it's line out from the back.
Screen Shot 2018-05-23 at 5.49.48 PM.png
Internal Speakers connects to Green (Front L/R)
1st Line Out connects to Orange (Center/Sub)
2nd Line Out connects to Black (Side L/R)
Non native hardware does not have an internal speaker or internal microphone
 
Top