Contribute
Register

MultiBeast 6.5 Update

Status
Not open for further replies.

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,239
Motherboard
Gigabyte Z690 Aero G
CPU
i5-12600K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Article: MultiBeast 6.5 Update

Would you run MB 6.5 if you were me?

Updated to 10.9.5, 3770k,ga-Z77N-wifi. All is working.
Yes...and no (if everything is working as you think it should). I do it to get the latest versions of the MultiBeast installed kexts. Read the Change Log for MultiBeast v6.5 going back to your last use of MultiBeast. You'll probably see updates that you should use.
 
Joined
Feb 24, 2012
Messages
138
Motherboard
HP Elitebook 2570p-Clover
CPU
i7-3520M
Graphics
HD 4000
Mobile Phone
  1. iOS
Article: MultiBeast 6.5 Update

I have a ga-z77n-wifi motherboard, and was hoping you could take a screenshot of what you updated with multi beast 6.5? Thanks

mav10-9-5.jpg


Everything works for me BUT HWmonitor. You will probably have to use different graphic choices.
 
Joined
Feb 24, 2012
Messages
138
Motherboard
HP Elitebook 2570p-Clover
CPU
i7-3520M
Graphics
HD 4000
Mobile Phone
  1. iOS
Article: MultiBeast 6.5 Update

Yes...and no (if everything is working as you think it should). I do it to get the latest versions of the MultiBeast installed kexts. Read the Change Log for MultiBeast v6.5 going back to your last use of MultiBeast. You'll probably see updates that you should use.

Thanks Stork. I decided to run 6.5 and ran into a problem with FakeSFC (I think). HWmonitor and other apps that give temps and fan speeds no longer work. My fans are noticeable louder as well. I have my current config displayed on the post above this one. I'm thinking it could be that I checked Basic Boot? I cloned my drive prior to 6.5 and I'm considering restoring the Fakesmc kext and HWmonitor app. The only difference in my org.plist is this "<key>Kernel</key>; <string>mach_kernel</string>" is missing.

thanks again for your advice.

Edited: used kext beast and reinstalled fakeSMC, reinstalled HWmonitor, put the "mach_kernal" string back in org.chameleon.Boot.plist and all is good. Running like a swiss watch.
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,239
Motherboard
Gigabyte Z690 Aero G
CPU
i5-12600K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Article: MultiBeast 6.5 Update

With my Z77 - DS3H, Multibeast fail to install everything. Does anyone have the same problem?
Nope. Try it again.
 
Joined
Feb 21, 2014
Messages
2
Motherboard
N/A
CPU
N/A
Graphics
N/A
Mac
Classic Mac
Mobile Phone
Hey just wounering, who made that wounderfull atheros kext/driver?
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,239
Motherboard
Gigabyte Z690 Aero G
CPU
i5-12600K
Graphics
RX 6800 XT
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Article: MultiBeast 6.5 Update

Hey just wounering, who made that wounderfull atheros kext/driver?
Hi, Shill :rolleyes: You can see all the information and credits in the MultiBeast Features document that comes with MultiBeast or at MultiBeast.com. See page 5 of the Features document for the Network drivers and the description of each driver listing the author(s). See page 2 of the Features document for a list of all the authors of kexts/drivers and programs used in MultiBeast.

Additionally, each time you select an item in MultiBeast, such as your Atheros Network driver, a text window opens at the bottom of the MultiBeast window displaying the description of the driver with the author's name.

BTW, welcome to the forum.
 
Status
Not open for further replies.
Top