Contribute
Register

MultiBeast 6.3 Update

Status
Not open for further replies.
Joined
May 19, 2011
Messages
36
Motherboard
GA-Z77-DS3H
CPU
i5-3570k
Graphics
Sapphire 7950 3GB
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
  1. iOS
"There is no '/Extra/org.chameleon.Boot.plist' file on the target volume. Either place one there or select 'Customize > Basic Boot Options' to continue."
I'm trying to update AppleHDA.kext but this appears because I'm using Clover, so I'm not interested on installing Chimera... Could you fix this?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,605
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Article: MultiBeast 6.3 Update

Bad update -> Now I cannot install the audio drivers because I use Clover instead of Chimera... You might consider that case MacMan

See Post #16.

Good Luck
 
Joined
Jul 27, 2010
Messages
256
Motherboard
GA-Z77X-UD5H
CPU
i7-3770k
Graphics
R9 280X
Mac
  1. iMac
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
How would I go about updating AppleHDA and Chimera if my setup has the bootloader in the EFI partition? I need it there for my R9 280X so there's no way for me to revert back.
 

WonkeyDonkey

Moderator
Joined
Aug 31, 2010
Messages
3,902
Motherboard
Asrock Z87E-ITX
CPU
i7-4770S
Graphics
GTX 760
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. iOS
Article: MultiBeast 6.3 Update

How would I go about updating AppleHDA and Chimera if my setup has the bootloader in the EFI partition? I need it there for my R9 280X so there's no way for me to revert back.

There is an option in the new multibeast for this in the audio section.
 
Joined
Sep 1, 2012
Messages
97
Motherboard
Z77X-UD5H
CPU
I7-3770K
Graphics
5700 XT
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Joined
Dec 7, 2013
Messages
2
Motherboard
Gigabyte GA-Z87N-Wifi
CPU
Intel Core i5 4670k
Graphics
Intel HD 4600
Mac
Classic Mac
Mobile Phone
Article: MultiBeast 6.3 Update

After I update my drivers with the latest MultiBeast 6.3 Update I have no sound anymore. It´s the ALC892 driver I used.

I use a Fusion drive. Chimera 3.0.1 I update two weeks before. Any ideas?

After I update chimera on the Fusion drive again, it works all nice. Sound an all other devices. So if you use also a Fusion Drive, be sure you also update the chimera to the newest version in Volume "Boot OS X".
 
Joined
Mar 7, 2014
Messages
2
Mac
Classic Mac
Mobile Phone
After the update to 9.3 i used Multibeast 6.3 and everything is alright (video/audio...) except bluetooth, it won't work and it´s not mentioned in the hardware record in about this mac.
Have got anyone an idea what I can do?
I got the GA-Z87n Wifi Rev2 board with an i5 4570s and 8 GB Ram.
 

lexone

Moderator
Joined
Apr 13, 2012
Messages
470
Motherboard
GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 780
Mac
  1. iMac
  2. Mac Pro
Mobile Phone
  1. iOS
Article: MultiBeast 6.3 Update

TonyMac & MacMan, Any update on the audio issue where some users would lose audio upon waking system from sleep? This was found and reported to be a bug in MB 6.2 with the only viable workaround being to reinstall audio from an earlier version of MultiBeast (6.1). Has this issue been resolved in 6.3?
 

MacMan

Administrator
Staff member
Joined
Feb 2, 2010
Messages
8,023
Motherboard
ASUS TUF Z390-PRO GAMING - 2606 - UEFI
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Article: MultiBeast 6.3 Update

TonyMac & MacMan, Any update on the audio issue where some users would lose audio upon waking system from sleep? This was found and reported to be a bug in MB 6.2 with the only viable workaround being to reinstall audio from an earlier version of MultiBeast (6.1). Has this issue been resolved in 6.3?
No audio on wake from sleep is a known issue in Mavericks, see this thread on Apple Support for a possible solution: https://discussions.apple.com/thread/5482053?start=240&tstart=0
 
Status
Not open for further replies.
Top