Contribute
Register

MultiBeast 6.0 Update

Status
Not open for further replies.
Joined
Nov 17, 2013
Messages
2
Motherboard
os x 10.9
CPU
i5 2.5
Graphics
AMD Radeon HD 6750M 512 MB
Mac
Classic Mac
Mobile Phone
Joined
Aug 11, 2012
Messages
1
Motherboard
windos7&snowleapard
CPU
i7
Graphics
pci express
Mac
Classic Mac
Mobile Phone
Hey Folks, as always you continue to do a fantastic job for the Hackintosh community and for that I am eternally grateful.

I recently did an update to Mavericks on my personal build from 3 year ago:
3.08 GHz Intel Core i7
10 GB 1069 MHz DDR3
GeForce 210 1024 MB
Sabertooth X58 BIOS 1402

I ran into the issue of always having to manually us PCIRootUID=0 at the bootloader for Mavericks to load successfully. Everything I read online said the org.chameleon.Boot.plist should be set to that by default, but mine was not, even after reinstalling Mavericks 3 times (I thought I was doing something wrong). MultiBeast has the PCI Root ID Fix which sets the 0 to 1 bit there are no options to do the reverse. I had to manually edit the org.chameleon.Boot.plist and set the 1 to 0.

I am not sure if my situations is unique but is this something to fix or is it just me?

Thanks again for the great work and I love what you all do
 

MacMan

Administrator
Staff member
Joined
Feb 2, 2010
Messages
8,106
Motherboard
ASUS TUF Z390-PRO GAMING - 2606 - UEFI
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Article: MultiBeast 6.0 Update

Hey Folks, as always you continue to do a fantastic job for the Hackintosh community and for that I am eternally grateful.

I recently did an update to Mavericks on my personal build from 3 year ago:
3.08 GHz Intel Core i7
10 GB 1069 MHz DDR3
GeForce 210 1024 MB
Sabertooth X58 BIOS 1402

I ran into the issue of always having to manually us PCIRootUID=0 at the bootloader for Mavericks to load successfully. Everything I read online said the org.chameleon.Boot.plist should be set to that by default, but mine was not, even after reinstalling Mavericks 3 times (I thought I was doing something wrong). MultiBeast has the PCI Root ID Fix which sets the 0 to 1 bit there are no options to do the reverse. I had to manually edit the org.chameleon.Boot.plist and set the 1 to 0.

I am not sure if my situations is unique but is this something to fix or is it just me?

Thanks again for the great work and I love what you all do
PCIRootUID=0 is the default, that is why there is no option to set it in MultiBeast.
 
Joined
Dec 7, 2013
Messages
1
Motherboard
osx10.9
CPU
intel Core i5
Graphics
Intel HD Graphics 4000
Mac
Classic Mac
Mobile Phone
Thank you very good!!!
 
Joined
Sep 4, 2012
Messages
1
Motherboard
XEON
CPU
3.06
Graphics
ATI
Mac
Classic Mac
Mobile Phone
thank you for making the work easy
 
Joined
Mar 18, 2011
Messages
59
Motherboard
Asus Z490E gaming
CPU
i9-10900K
Graphics
RX 560
Article: MultiBeast 6.0 Update

Can the USB 3.0 kext to be signed?
This is needed for OS 10.9.1.
 
Joined
Sep 25, 2011
Messages
1
Motherboard
Benq S41
CPU
C2D 8100
Graphics
GF 8400
Mac
Classic Mac
Mobile Phone
  1. Other
nice, i love it
 
Status
Not open for further replies.
Top