Contribute
Register

MultiBeast 6.0 Update

Status
Not open for further replies.
Joined
Oct 26, 2013
Messages
1
Motherboard
ASUS P5QL SE
CPU
e7200
Graphics
gt8600
Mac
Classic Mac
Mobile Phone
  1. iOS
Wow!! Thak you so much!!
 
Joined
Jun 11, 2013
Messages
99
Motherboard
Gigabyte GA-Z87X-UD5H
CPU
i7-4770K
Graphics
GTX 1080 Ti
Mac
  1. Mac Pro
Classic Mac
  1. Power Mac
  2. Quadra
Mobile Phone
  1. Android
Just curious here, since I'd like to make sure I didn't do anything wrong, but is MultiBeast 6.0 capable of being used in 10.8.5, or should users just stick with 5.5.3 for that particular version of the OS. The reason I ask is because after using MB 6.0 on a fresh 10.8.5 install, I got KPs all over the place. Thankfully I had made a backup via Carbon Copy Cloner, so that was an easy restore, but I would just like to know if this is supposed to be a "one stop shop" or if I should keep separate versions for ML/MV.
 

Obvious Answer Man

Super Moderator
Joined
Jan 12, 2010
Messages
1,390
Article: MultiBeast 6.0 Update

Just curious here, since I'd like to make sure I didn't do anything wrong, but is MultiBeast 6.0 capable of being used in 10.8.5, or should users just stick with 5.5.3 for that particular version of the OS...
If you go to the Downloads page, what do you see?
 
Joined
Aug 23, 2013
Messages
7
Motherboard
GA-B75M-D2V
CPU
G2120
Graphics
GT210
Mac
Classic Mac
Mobile Phone
  1. Android
Article: MultiBeast 6.0 Update

problem solv.:headbang:

1. USB 3.0 only work after sleep and wake

update GenericUSBXHCI_1.2.7
http://www.tonymacx86.com/general-help/113676-usb-3-0-universal-zenith432-not-working-mavericks.html


2. get long startup time

USB Start-up Problem (aka the Audio problem), update Audio Driver
http://www.tonymacx86.com/audio/109902-usb-start-up-problem-aka-audio-problem.html




MB: GA-B75M-D2V
CPU: G2120
Grapichcs: MSI GT210
EZLINK 128G SSD

1. USB 3.0 only work after sleep and wake


2. after install multi beast 6.0, every thing work great(exclude USB 3.0, USB 3.0 port is not work)
but get long startup time,
in ML 10.8.4 with multi Beast 5.1, start up time about 10 sec (with SSD)
 
Joined
Jan 6, 2011
Messages
288
Motherboard
MSI MEG Unify Z490i
CPU
i9-10850k
Graphics
HD 630
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Mobile Phone
  1. iOS
I notice the "Load" option. Will there be canned best-practice installs available?
 
Joined
Feb 12, 2013
Messages
1
Motherboard
Os X
CPU
i7
Graphics
intel
Mac
Classic Mac
Mobile Phone
Static Noize Z77-DS3H Maverick

Hello everyone, I did update the ML for Maverick and multbeast everything ok without problems. But after a few days of use I started to notice that the audio started making noises. able to solve the noise by changing the audio output (internal speakers to any other, and back again to internal speakers) MIND THAT SEEMS TO RESOLVE TEMPORARY, but after a while the noise audio returns. Someone with the same problem? would be a failure of the drive multibeast 6.0?
ps: Gigabyte Z77-DS3H installed the drive current ALC887/888b v100302


Thanks to all
 
Joined
Feb 12, 2012
Messages
2
Motherboard
windows
CPU
e5700
Graphics
nvidia 210 silent
Mac
Classic Mac
Mobile Phone
  1. iOS
multibeast just got alot easier
 
Joined
Feb 16, 2013
Messages
1
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7
Graphics
GTX 650
Mac
  1. Mac mini
Nice!!!! Worked perfect.Thank you for time you give..
 
Status
Not open for further replies.
Top