Contribute
Register

MultiBeast 5.3 Update

Status
Not open for further replies.
Joined
May 20, 2012
Messages
20
Motherboard
GA-Z170 Gaming 6 - F23f bios
CPU
i7-6700K
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. Android
Article: MultiBeast 5.3 Update

This update has allowed the USB 3.0 ports on GA-Z77-UD3H on ML 10.8.3 to work. Only two of which worked before the new universal usb 3.0 driver update and MB 5.3. Thank you for you work!

Sadly, it has also broken sleep; it now turns off the display and powers down the cpu yet the system is still on and unresponsive.

I have tried..
XHCI Pre-Boot Driver = Enabled

XHCI Mode =Smart Auto
Internal CPU PLL Over-voltage = Disable

..in bios to no avail. Disabling XHCI all together does not fix the issue either. Nor fresh installs.

Has anyone experienced this on a similar build?




I have found this video that solved my problem Motherboard Restart While Shutting Down now is perfect here, this would be yours...?http://www.youtube.com/watch?v=5RVIxWAaF2o
 
Joined
May 24, 2011
Messages
25
Motherboard
OS X 10.8.2
CPU
i5 2500k
Graphics
Gtx570
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
USB 3.0 ISSUE - Universal which is RehabMan's branch of Zenith432's GenericUSBXHCI.kext
With my p8p67le's 1042 asmedia usb3 chip the drivers in multibeast caused reboot on shutdown (sleep and usb3 worked)
Now usb3 and powermanagement are working fine with Zenith432's last kext version (Release 1.1.4.) =)
 
Joined
Nov 24, 2010
Messages
137
Motherboard
Gigabyte Z490 Vision D
CPU
i7-11700K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hi TonyMACX,

Great work! I have installed this update on three of my machines. Everything works great except for the USB 3 driver. on all three machines, if I plug in a 3.0 device into the 3.0 USB the system crashes usually a loss in all USB. Going back to you previous version for USB 3.0 works as long as you remove the Kext associated with the new version. Two Gigabyte motherboards and one Asus all with the same problem.
 
Joined
Jan 29, 2012
Messages
72
Motherboard
GA-Z77X-UD5H
CPU
3770K
Graphics
GTX 650 Ti
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
If I install ML 10.8.3 on my HD in the partition ("Mountain Lion"), can Multibeast 5.3 be installed on the same HD but on it's own separate partition ("Multibeast") or must it also be installed on "Mountain Lion"? Also, can Chimera 2.0 be placed on the a different partition "Chimera"?
 
Joined
May 2, 2012
Messages
47
Motherboard
Dell Optiplex 9020 (SFF)
CPU
G3258
Graphics
HD 8570
Mac
  1. Mac mini
Mobile Phone
  1. Android
Article: MultiBeast 5.3 Update

Thanks guys, this update finally got the USB3 ports working on my h77m-wifi board (even for USB2 storage devices). FYI, I had trouble with the MacPro 5,1 system profile on this machine (kernel panic on boot). I reran MB with the MacPro 3,1 system profile and everything came up fine.
 
Joined
Jan 22, 2011
Messages
23
Motherboard
Gigabyte P55 << need model # >> See Forum Rules !!
CPU
i5 760
Graphics
460
Article: MultiBeast 5.3 Update

If I install ML 10.8.3 on my HD in the partition ("Mountain Lion"), can Multibeast 5.3 be installed on the same HD but on it's own separate partition ("Multibeast") or must it also be installed on "Mountain Lion"? Also, can Chimera 2.0 be placed on the a different partition "Chimera"?

1. Not necessary MB is a utility not an OS

2. Must be on the Mtn Lion partition; it's a bootloader
http://legacy.tonymacx86.com/wiki/index.php/Chimera
 
Joined
Jan 23, 2011
Messages
27
Motherboard
Gigabyte P67a-ud3r-b3
CPU
i7-2600k
Graphics
Nvidia GTX260
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
Mobile Phone
  1. iOS
Now this is worth another donation. Best update yet. Startup is almost instant after the Apple Logo screen. Sleep sleeps. Didn't have to reinstall sound after the 10.8.3 update. I am impressed. Everything works, except I get an improper disc ejection message after returning from sleep but only if it is a drive powered from the port. I had a USB3 drive plugged into a USB2 port. Why you ask? well the USB3 played up before this update. Installed the driver, plugged the drive into the port, no more ejection issue. USB3 now works as well. I don't think there is anything I need to do to get this Hack working any better. I might have to upgrade.
 
Joined
Feb 18, 2013
Messages
30
Motherboard
osx
CPU
i7
Graphics
intel
Mac
Classic Mac
Mobile Phone
hello folks.

i have updated flawlessly.. but when i look at my hwmonitor i see some strange things.. cpu die 1, cpu die 2, cpu die 3, cpu die 4..
what does that mean?
thx
 
Status
Not open for further replies.
Top