Contribute
Register

Multibeast 5.1 fails

Joined
Mar 20, 2011
Messages
60
Motherboard
GA-Z68X-UD3H-B3 U1h(UEFI BIOS)
CPU
i5 2500k 3.4
Graphics
Evga GeForce GTS 250
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Well I did a clean install when I got the Mountain Lion download from Apple.I have had no issues until I just used the new Multi-B..What do you suggest I do now -.MacMan
 
Joined
May 21, 2011
Messages
77
Motherboard
P55A-UD4P
CPU
i7-860
Graphics
XFX 5850
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
It's the Legacy USB Support that is responsible for my error messages, MacMan. I restored IOUSBFamily.kext and IOUSBAttachedSCSI.kext. Now I am able to run MB 5.1.1 again without error. Kernelcache is back too. Still having reboots on wake from sleep, but I suspect that's my 11,3 smbios.plist. * IT ISN'T THIS*

Mountain Lion upgrades sure have inflicted more pain on me than 10.7 ever did. o_O Given up on Renasas USB 3.0.

Think I'll give it a rest for a while.

peppy2
 
Joined
May 21, 2011
Messages
77
Motherboard
P55A-UD4P
CPU
i7-860
Graphics
XFX 5850
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Aboutime,

In addition to reversing the installation of Legacy USB Support, I had to edit my DSDT in order to get Realtek 889 Audio working. Had to change layout id to 00x01, 0x00, 0x00, 0x00 in the HDEF section to support the 6 port audio on my mobo. Went into Sound Pref Panel, selected Internal Speakers, voila!

http://www.tonymacx86.com/audio/67710-ml-how-add-edit-dsdt-hdef.html
 
Joined
Mar 20, 2011
Messages
60
Motherboard
GA-Z68X-UD3H-B3 U1h(UEFI BIOS)
CPU
i5 2500k 3.4
Graphics
Evga GeForce GTS 250
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Peppy2 how did you reverse the installation of Legacy USB Support,I never picked that in M.B.and I dont use a DSDT because of the bios I am using dont need it.
 
Joined
May 6, 2012
Messages
33
Motherboard
GA-Z77X-UP5 TH
CPU
i7 3770K
Graphics
HD4000
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hello all,
Thank you for al your reply's,
Here's my install.log
I have the install.log from Multibeast 5.1 and 5.1.1.

Thanks,
Krik
 

Attachments

  • install, 5.1.1.log.zip
    32.7 KB · Views: 57
  • install, 5.1.log.zip
    31.8 KB · Views: 41
Joined
May 21, 2011
Messages
77
Motherboard
P55A-UD4P
CPU
i7-860
Graphics
XFX 5850
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Peppy2 how did you reverse the installation of Legacy USB Support,I never picked that in M.B.and I dont use a DSDT because of the bios I am using dont need it.


Aboutime, you posted my install.log in your previous post.
 
Joined
Mar 20, 2011
Messages
60
Motherboard
GA-Z68X-UD3H-B3 U1h(UEFI BIOS)
CPU
i5 2500k 3.4
Graphics
Evga GeForce GTS 250
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
O what Da ..how the hay did i do that ..My Bad..Let me try again..Gezzzz..No wonder I dont know how the usb Legacy got there.Sorry

OK MacMan now can you help or anybody.Cleared log screen and ran New Multi.B
 

Attachments

  • Aboutime-install.log
    14.6 KB · Views: 101
Joined
Feb 11, 2012
Messages
68
Motherboard
MSI GL72M 7RDX
CPU
i7-7700HQ
Graphics
HD 630
Mac
  1. iMac
Classic Mac
  1. SE
Mobile Phone
  1. iOS
Same issue, but with Gigabyte GA-Z68A-D3H-B3, i5-2300 and Asus Radeon HD 5450. Seems to die at the validating part of the install.

Update: Just tried with 5.1.1 and still get the same result.

Here's what I god from the Console when just installing the DSDT

Code:
2012-10-14 10:31:14.777 AM coreservicesd[32]: Application App:"Installer" [ 0x0/0x274274]  @ 0x0x7f9e69c56f70 tried to be brought forward, but isn't in fPermittedFrontASNs ( ( ASN:0x0-0x276276:) ), so denying.
2012-10-14 10:31:14.777 AM WindowServer[97]: [cps/setfront] Failed setting the front application to Installer, psn 0x0-0x274274, securitySessionID=0x186a6, err=-13066
2012-10-14 10:31:19.356 AM com.apple.kextd[12]: kextcache error while updating / (error count: 27)
2012-10-14 10:31:20.052 AM Installer[1428]: CoreAnimation: warning, deleted thread with uncommitted CATransaction; set CA_DEBUG_TRANSACTIONS=1 in environment to log backtraces.
2012-10-14 10:31:20.208 AM Installer[1428]: The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance.
2012-10-14 10:31:24.369 AM com.apple.kextd[12]: /: kextcache has had enough tries; not launching any more
 

MacMan

Administrator
Staff member
Joined
Feb 2, 2010
Messages
8,632
Motherboard
ASUS TUF Z390-PRO GAMING - 2606 - UEFI
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
O what Da ..how the hay did i do that ..My Bad..Let me try again..Gezzzz..No wonder I dont know how the usb Legacy got there.Sorry

OK MacMan now can you help or anybody.Cleared log screen and ran New Multi.B
In you case it looks like you have a borked install of the old FakeSMC plugins causing your kernel cache rebuild issues.
 
Joined
May 21, 2011
Messages
77
Motherboard
P55A-UD4P
CPU
i7-860
Graphics
XFX 5850
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
MacMan,

I'm aware that this post is in MultiBeast Bug Reports, and so trying to supply feedback in that vein. My feeling is that P55 is no longer a focus on MB testing, and so I'm simply providing feedback here.

I borked my system by running MB 5.1.0 on my existing, mostly perfect install of 10.8.2 w/ MB 5.0.2 tweaks. It spiraled out of control until I just reinstalled from scratch, without changes to BIOS settings, hardware, anything. I've since reinstalled from scratch about 5 times, it works better with my HDEF layout id-modified DSDT from the database.

Differences I've noticed between 5.0.2 and 5.1.x:

- Legacy USB Support blows up

- New Audio requires the user (in my case anyway) to modify their DSDT from the database to correct the layout_id, not required before

- Reboot on Wake from Sleep (no CMOS reset), nothing to see in log -> View attachment Sleep.log. In 5.0.2 this happened when I enabled "Put hard disks to sleep..." in the Energy Saver Pref Panel. Also, please notice that the Pref Panel itself has changed:

in 10.8.2 / 5.0.2

Energy_Saver.jpg

In 10.8.2 / 5.1.1

Energy Saver 2.jpg

- Also, internal SATA drives are showing up as external, "3rd Party eSATA" selected in 5.1.1 should cover that, right?

Thanks for looking at this.
 
Top