Contribute
Register

MSI P55 GD-65 Help!

Joined
Apr 7, 2010
Messages
22
Motherboard
Acer 5742G
CPU
Core i3
Graphics
GT 420M
Mac
Classic Mac
Mobile Phone
Nice one mate! What's not working after the install ?
 
Joined
Apr 7, 2010
Messages
10
Motherboard
MSI P55-GD65
CPU
i7-860
Graphics
GTS-250s
okay so far i have everything working including dual boot between windows 7 and OS X SL
here is my quick attempt at a tutorial, i'm currently in a physics lecture so i don't have my bios screen in front of me, therefore this is based off memory, i'll try to get the correct names and stuff when i get home, but this should give you enough info to get os x working
for those with the same mother board,
1) i found out that you're going to have to go through a couple of cds in order to find the right boot cd that'll work. for instant i tried to use the newest iboot (released 04/06/10) and i would get to the window where you select the language, but the window will be greyed out and i can't see which language i'm selecting, other boot cds will give me kernal panics. the one that finally worked for me since i have the Nividia Geforce 240gt was the nivida 2xxx series boot loader.
2) unplug all other hard drives beside the one you'll be installing osx in
3) go to bios by hitting the [del] button upon start up
a) go to select advance bios feature and make sure you set ur boot to cd first
b) get out and go to the option right below the advance bios which is internal peripherals and change [IDE] to [AHCI] (you're going to have to change IDE to AHCI twice...just look around in ur bios)
c) go to power management and set [s1] to [s3]
d) save and exit
4) put the boot cd in, wait for it to boot up, then take the boot cd out and replace with the retail cd, and hit F5. then once you see the os x install dvd, select it and hopfully (if you have the right boot cd) then it should run and get you to the install menu (language selection first)
5) once you've passed this, go ahead and press the utilties --> disk utilities
select the hard drive you want and partition to mac os extended (journaled), and hit partition. i believe it has to be (GUID partition table) but i'm not sure. when you're finished partitioning, go ahead and exit out of that screen.
6) install os x into the hdd you've just partition
7) wait for 30ish minutes (depending on ur cpu and ram) the computer will restart itself, when it does this pop in the boot cd and then when u get to the boot screen, select the mac os and it'll boot into snow leopard.
8) at this point the graphic should be crappy, most likely no sound and no internent (my experience). this is where you download multibeast (post-installation section of this forum) but don't use it yet.
9) download the 10.6.2 combo update and install, DON'T RESTART!!!!!!
10) run multibeast and select the same hdd that mac os is on, go through every single option, EVERY single option and make sure it's for your rig(specs). (i've made the mistake of highlighting them all, and had to re do it again because it won't reboot). install, it'll take a while...even if it says "less than a minute"
11) reboot without the boot cd and it should take you to the mac partition.
12) plug everything else back in
*************Dual booting*******************[13-17 are for people who are dual booting from two hard drives]
13) reload optimized bios defaults
14) set your window partition to boot first
15) boot onto windows
16) you're going to now enable AHCI
this is from: http://www.ithinkdiff.com/how-to-enable ... tallation/
[
Exit all Windows-based programs.
Click Start, type regedit in the Start Search box, and then press ENTER.
If you receive the User Account Control dialog box, click Continue.
Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINESystemCurrentControlSetServicesMsahci

In the right pane, right-click Start in the Name column, and then click Modify.
In the Value data box, type 0, and then click OK.
On the File menu, click Exit to close Registry Editor.
]
17) reboot and get into bios, and reset the bios enabling all the AHCI from the IDE
18) if both os are on the same hdd and just different partition then just go with the easybcd way found on this forum or google.


enjoy, correct me if i'm wrong anywhere... :oops:
 
Joined
Apr 7, 2010
Messages
22
Motherboard
Acer 5742G
CPU
Core i3
Graphics
GT 420M
Mac
Classic Mac
Mobile Phone
Good ****!.... The part after the first boot, i would have messed up there.
 
Joined
Apr 7, 2010
Messages
22
Motherboard
Acer 5742G
CPU
Core i3
Graphics
GT 420M
Mac
Classic Mac
Mobile Phone
Dude can you also post what you selected in multibeast?
 
Joined
Apr 7, 2010
Messages
22
Motherboard
Acer 5742G
CPU
Core i3
Graphics
GT 420M
Mac
Classic Mac
Mobile Phone
I think i have a problem with Vlc, everytime i try to play a movie or a video (avi's) i only get a black window with the audio and no video at all...
 
Joined
Apr 5, 2010
Messages
40
Thawk, thanks for your bio pics. I'm trying to install on an MSI P55-GD55 with no luck. after I swurch to SL and click, I get a scroll and a ACHI panic.

Thaialism, thanks for your guide. I also have a GT240 (Galaxy), glad to hear it works for you. Any problems with it? I took your advice and burned my 10th DVD (tonymacx86-P55BootCD-nv2xx). And yet I still could not get beyond the panic screen after switching to SL. :(


Also tried Empire EFI, and a bunch of iboots.

Max
 
Joined
Apr 7, 2010
Messages
10
Motherboard
MSI P55-GD65
CPU
i7-860
Graphics
GTS-250s
disneytoy said:
Thaialism, thanks for your guide. I also have a GT240 (Galaxy), glad to hear it works for you. Any problems with it? I took your advice and burned my 10th DVD (tonymacx86-P55BootCD-nv2xx). And yet I still could not get beyond the panic screen after switching to SL. :(


Also tried Empire EFI, and a bunch of iboots.

Max
hmm, i have the same graphics card only mine is 1gb, but i dont' think it matters, also from galaxy. i'm actually on safari with it right now, everything is working no problem what so ever (havn't ran into any yet). so you've installed everything, and updated to 10.6.2, then multibeast it, and when u restart you'll get a panic? or does it say "you need to restart your computer" in a bunch of different languages?
 
Joined
Apr 5, 2010
Messages
40
Well, I can't get past the bootloader. I've tried about 10 varieties. Every bios combination I can find. I don't have an 8gb USB drive at the moment so I can't try installing from USB. The MSI P55-GD55. I used DSDTse under Windows 7, to extract the DSDT.dsl. I could not get it to compile to a aml file. I did e-mail Tony the DSDT file. I think if it is good, that will complete his MSI DSDT library.

I even removed my GT 240 card and put in an old PCI Nvidia (5200FX). I have confirmed other GD55 users have successfully installed SL. And your confirmation that a GT240 works. So I just have to figure out how to get past the panic after switching to and loading Snow Leopard Retail DVD. I've tried every combination of (-v -x busratio=21 cpu=1 fsb=133) My bios are up to date 1.3. I'm going to try a different SN DVD next.

My panic screen is attached.

Max
 

Attachments

adamsmasher

Data Destroyer
Staff member
Joined
Jan 21, 2010
Messages
6,815
Motherboard
ASUS Z490-P
CPU
i5 10400
Graphics
AMD 580
Mac
MacBook Pro
Classic Mac
eMac, iBook
Mobile Phone
iOS
Hi Max,

What kind of DVD and hard drives are you installing with? Are they IDE or SATA?
 
Top