Contribute
Register

MSI GS72 6QE

Joined
Jan 17, 2017
Messages
1
Hi Everyone,

I'm very new to Hackintosh and having a few issues with my setup (Had issues with sierra so I am currently running El-Capitan 10.11.6).

I have got my system installed (currently writing this message using it) but there are a few things that are not working that I was wondering if anyone could help me with.

I have the following issues:
  • Graphics card is detected as Intel Undetected 7mb.
  • No Sound
  • TouchPad is temporamental (the touch is a bit flaky and not scrolling is detected).
  • No WiFi (This is expected until I get a dongle)
  • No Bluetooth (Again expected until I get a dongle)
  • Issues with Clover
  • Random Kernel Panic
More details:


Graphics

I cannot seem to get my graphics working correctly. My system runs off a Skylake Intel 530 HD graphics card however I cannot seem to get this working at all. I have attempted the fake-id, id-package etc, pretty much everything that I can find on forums but seem to be getting no where (I have spent 5 days trying to fix this). The graphics are detected as Intel Unknown 7 mb. This results in slow performance and a lot of screen tearing


Sound

I cannot seem to get the sound working, think mainly because I'm not sure what drivers I should be selected for this device. I've tried all of the ones included in Multibeast.


TouchPad

The touchpad seems to be a bit temperamental with the touch, especially when trying to click and drag things. I also have no scrolling (two finger or edge scrolling). I am using the ApplePS2ElanTouchpad.kext


No WiFi and Bluetooth

No explanation needed here as I know this won’t work natively.


Clover

This is my most annoying issue so far. No matter what I do, I cannot get clover to run from my second hard drive. I have 2 hard drives set up on my system. My primary drive has a EFI partition and runs Windows 10. My second drive has the mac partition and an EFI entry. No matter what I do, my system will not boot from the EFI entry on the second drive (UEFI Boot). The EFI runs from USB which I am currently using to boot the system. I have tried copying the USB EFI partition to the EFI partition on the 2nd drive but it is still ignored. I’m not sure what I am missing here.


Random Kernel Panic

I keep getting a random kernel panic while using my system. I’ve not yet worked out what is triggering it (seems to happen more if I mount an EFI partition from the USB). Because it is random I am never prepared to grab an image of it. When it happens my system reboots automatically so keep missing it for a photo. I will keep trying to catch it and post an update when I catch it. :)


I have also attached my config.plist.

I can provide any information that is needed to help get this sorted.

Thanks in advance everyone :D


UPDATE: Detailed specs added:

I've managed to get the full details of this system (I'm going to attempt a reconfigure now I know more info):
I've attached an advanced hardware log - MSI.txt

CPU
—————————
Intel Core i7-6700HQ @ 2.6GHz
Code Name: Skylake-H
CPU S-Spec SR2FQ
Platform: BGA1440
Stepping: R0
Cores: 4
Logical: 8
CPU ID: 000506E3

Motherboard
—————————
MSI MS-1775
Chipset: HM170 (Skylake PCH-H)
UEFI
Bios Version: E1775IMS.111

GPU Integrated
—————————
Intel HD Graphics 530 (Skylake-H GT2)
1GB Memory

GPU Dedicated
—————————
NVIDIA GeForce GTX 970M
GM204M

Audio
—————————
RealTek ALC899

Network
—————————
WiFi: Killer Wireless-n/a/ac 1535 Wireless network adapter
Ethernet: Qualcomm/Atheros e2400 PCI-E Gigabit Ethernet Controller

Bluetooth
—————————
Atheros QCA61x4
 

Attachments

  • config.plist
    8.6 KB · Views: 287
  • MSI.txt
    137.2 KB · Views: 460
Last edited:
Top